<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" itemscope itemtype="http://schema.org/Blog"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" itemscope itemtype="http://schema.org/Blog"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" itemscope itemtype="http://schema.org/Blog"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" itemscope itemtype="http://schema.org/Blog"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">

	

	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="Aurora Sentinel Feed" href="http://www.aurorasentinel.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/favicon.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/favicon.png" />
	<link rel="apple-touch-icon" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/favicon.png" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/img/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/img/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/img/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />

	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/special-recent-posts-pro/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><link rel="stylesheet" id="wp-forecast-css" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
		<script type="text/javascript">
		var ajaxurl = 'http://www.aurorasentinel.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>2017 Year in Review, Part II: Aurora is capital of prep golf with boys 5A state individual, team title sweep - Aurora Sentinel</title>
<link rel="canonical" href="http://www.aurorasentinel.com/sports/preps/2017-year-in-review-part-ii-aurora-is-capital-of-prep-golf-with-boys-5a-state-individual-team-title-sweep/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 Year in Review, Part II: Aurora is capital of prep golf with boys 5A state individual, team title sweep - Aurora Sentinel" />
<meta property="og:description" content="AURORA | Another fantastic year of prep sports took place around Aurora in 2017, which was highlighted by a sweep of the Class 5A boys team and individual state golf championships. Here are some of the finest moments from the second half of a year that saw a combined 18 state championships plus 28 runner-up finishes for Aurora prep teams and individuals." />
<meta property="og:url" content="http://www.aurorasentinel.com/sports/preps/2017-year-in-review-part-ii-aurora-is-capital-of-prep-golf-with-boys-5a-state-individual-team-title-sweep/" />
<meta property="og:site_name" content="Aurora Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:tag" content="2017 Year in Review in Aurora prep sports" />
<meta property="article:tag" content="Aurora" />
<meta property="article:tag" content="Eaglecrest" />
<meta property="article:tag" content="Eaglecrest boys golf" />
<meta property="article:tag" content="Eaglecrest football" />
<meta property="article:tag" content="Grandview" />
<meta property="article:tag" content="Grandview football" />
<meta property="article:tag" content="Regis Jesuit" />
<meta property="article:tag" content="Regis Jesuit boys golf" />
<meta property="article:section" content="Boys Football" />
<meta property="article:published_time" content="2017-12-31T23:04:57-07:00" />
<meta property="og:image" content="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20171231170759/WMHigh.BryantWin2654FB3200.jpg" />
<meta property="og:image:width" content="3200" />
<meta property="og:image:height" content="2066" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aurora Sentinel &raquo; Feed" href="http://www.aurorasentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aurora Sentinel &raquo; Comments Feed" href="http://www.aurorasentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aurora Sentinel &raquo; 2017 Year in Review, Part II: Aurora is capital of prep golf with boys 5A state individual, team title sweep Comments Feed" href="http://www.aurorasentinel.com/sports/preps/2017-year-in-review-part-ii-aurora-is-capital-of-prep-golf-with-boys-5a-state-individual-team-title-sweep/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.aurorasentinel.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/special-recent-posts-pro/css/css-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/bloom/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/events-manager/includes/css/events_manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='mtf_css-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/mini-twitter-feed/minitwitter.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='reverie-foundation-stylesheet-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='reverie-stylesheet-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css' type='text/css' media='all' />
<link rel='stylesheet' id='content_slider-css-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-content-slider-template.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='reverie-ie-only-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/jquery-updater/js/jquery-3.2.1.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/wp-forecast/wpf_update.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.aurorasentinel.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.aurorasentinel.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/www.aurorasentinel.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/events-manager/includes/js/events-manager.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/js/modernizr.js'></script>
<link rel='https://api.w.org/' href='http://www.aurorasentinel.com/wp-json/' />
<link rel='shortlink' href='http://www.aurorasentinel.com/?p=252904' />
<link rel="alternate" type="application/json+oembed" href="http://www.aurorasentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aurorasentinel.com%2Fsports%2Fpreps%2F2017-year-in-review-part-ii-aurora-is-capital-of-prep-golf-with-boys-5a-state-individual-team-title-sweep%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.aurorasentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aurorasentinel.com%2Fsports%2Fpreps%2F2017-year-in-review-part-ii-aurora-is-capital-of-prep-golf-with-boys-5a-state-individual-team-title-sweep%2F&#038;format=xml" />
		<!-- Default Typekit Embed Code (not asynchronous) --> 
		<script type="text/javascript" src="//use.typekit.net/dlz8wro.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
    <link rel='https://github.com/WP-API/WP-API' href='http://www.aurorasentinel.com/wp-json' />

	<!--[if lt IE 9]>
	  <script src="https://github.com/weblinc/media-match/blob/master/media.match.min.js"></script>
	  <script src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/js/selectivizr-min.js"></script>
	  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
	<![endif]-->


	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>	<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().setTargeting('Category', 'Preps');

googletag.pubads().setTargeting('SubCat', 'none');
	googletag.pubads().setTargeting('Sponsor', 'none');
googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1330915922804-1').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1330915922804-2').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1330915922804-3').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1330915922804-4').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1330915922804-5').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1330915922804-6').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1330915922804-7').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1330915922804-8').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1330915922804-9').addService(googletag.pubads());
googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1433969941560-0').addService(googletag.pubads());
googletag.defineSlot('/8540113/468x60_ROS_N2', [468, 60], 'div-gpt-ad-1433969592831-0').addService(googletag.pubads());
googletag.defineSlot('/8540113/468x60_ROS_NEWS3', [468, 60], 'div-gpt-ad-1433969681434-0').addService(googletag.pubads());
googletag.defineSlot('/8540113/960x90_ROS', [960, 90], 'div-gpt-ad-1420754900309-0').addService(googletag.pubads());
googletag.defineSlot('/8540113/320x50_ROS', [320, 50], 'div-gpt-ad-1420781022803-0').addService(googletag.pubads());
googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1423197483130-0').addService(googletag.pubads());;
googletag.defineSlot('/8540113/468x60_Footer', [[728, 90], [960, 90], [468, 60]], 'div-gpt-ad-1432093636438-0').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();</script>

<script src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/js/picturefill.js" async></script>
<!-- AddThis -->
<script type="text/javascript">
      var addthis_config = {
         data_ga_property: 'UA-31800290-1',
         data_ga_social : true
      };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f204e3c079d03fd" async="async"></script>
<script type="text/javascript">
var addthis_share = {
     // ... other options
     url_transforms : {
          shorten: {
               twitter: 'bitly'
          }
     },
     shorteners : {
          bitly : {}
     }
}
</script>
<script src="//my.hellobar.com/ca2e53c9f19fa6ab00896a79d37a812d35d1e342.js" type="text/javascript" charset="utf-8" async="async"></script>
</head>

<body class="post-template-default single single-post postid-252904 single-format-standard antialiased et_bloom isnt_phone is_computer wc-shortcodes-font-awesome-enabled parent-category-preps parent-category-sports" itemscope itemtype="http://schema.org/WebPage">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=211871338845569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="contenttop" class="off-canvas-wrap" data-offcanvas>
  <div class="inner-wrap">
  	<aside class="left-off-canvas-menu">
  		  		<ul class="off-canvas-list"><li id="menu-item-3006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3006"><a href="http://www.aurorasentinel.com/">Home</a></li>
<li id="menu-item-239722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239722"><a href="http://www.aurorasentinel.com/a-town-election-guide/">A-Town Election Guide</a></li>
<li id="menu-item-29461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29461"><a href="http://www.aurorasentinel.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-239723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239723"><a href="http://www.aurorasentinel.com/a-town-election-guide/">A-Town Election Guide</a></li>
	<li id="menu-item-29459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29459"><a href="http://www.aurorasentinel.com/metro-aurora/">Metro Aurora News</a></li>
	<li id="menu-item-29458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29458"><a href="http://www.aurorasentinel.com/aurora-business/">Aurora Biz</a></li>
	<li id="menu-item-29460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29460"><a href="http://www.aurorasentinel.com/nation-world/">Nation World</a></li>
	<li id="menu-item-29464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29464"><a href="http://www.aurorasentinel.com/state/">Colorado News</a></li>
	<li id="menu-item-29462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29462"><a href="http://www.aurorasentinel.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-29463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29463"><a href="http://www.aurorasentinel.com/your-news/">Your News</a></li>
	<li id="menu-item-135635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135635"><a href="http://www.aurorasentinel.com/news/blog/">A-Town Blogs</a></li>
</ul>
</li>
<li id="menu-item-29465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29465"><a href="http://www.aurorasentinel.com/opinion/">Opinion</a></li>
<li id="menu-item-29456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29456"><a href="http://www.aurorasentinel.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-134734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134734"><a href="http://www.aurorasentinel.com/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-29453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29453"><a href="http://www.aurorasentinel.com/preps/">Aurora Prep Sports</a></li>
	<li id="menu-item-29454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29454"><a href="http://www.aurorasentinel.com/college-sports/">College Sports</a></li>
	<li id="menu-item-29455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29455"><a href="http://www.aurorasentinel.com/pro-sports/">Pro Sports</a></li>
</ul>
</li>
<li id="menu-item-29471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29471"><a href="http://www.aurorasentinel.com/guide/">Guide</a>
<ul class="sub-menu">
	<li id="menu-item-212369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212369"><a href="http://www.aurorasentinel.com/the-coloradical/">The ColoRadical</a></li>
	<li id="menu-item-29478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29478"><a href="http://www.aurorasentinel.com/colorado-table/">Colorado Table</a></li>
	<li id="menu-item-29470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29470"><a href="http://www.aurorasentinel.com/wellness/">Wellness</a></li>
	<li id="menu-item-29469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29469"><a href="http://www.aurorasentinel.com/music/">Music</a></li>
	<li id="menu-item-29468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29468"><a href="http://www.aurorasentinel.com/screen/">Screen</a></li>
	<li id="menu-item-29467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29467"><a href="http://www.aurorasentinel.com/stage-and-comedy/">Stage and Comedy</a></li>
	<li id="menu-item-29466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29466"><a href="http://www.aurorasentinel.com/travel/">Travel</a></li>
	<li id="menu-item-29479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29479"><a target="_blank" href="http://aurorahomes.aurorasentinel.com">Aurora Homes</a></li>
</ul>
</li>
<li id="menu-item-38418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38418"><a href="http://www.aurorasentinel.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-166926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166926"><a href="http://www.aurorasentinel.com/colorado-girls-elevated/">Colorado Girls Elevated</a></li>
	<li id="menu-item-166927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166927"><a href="http://www.aurorasentinel.com/town-football-game-week/">A-Town Football Game of the Week</a></li>
	<li id="menu-item-166928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166928"><a href="http://www.aurorasentinel.com/colorado-girls-elevated/">Colorado Girls Elevated</a></li>
	<li id="menu-item-38509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38509"><a href="http://www.aurorasentinel.com/search-events/">Search Events</a></li>
	<li id="menu-item-38420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38420"><a href="http://www.aurorasentinel.com/submit-event/">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-212367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212367"><a href="http://www.aurorasentinel.com/the-coloradical/">The ColoRadical</a></li>
<li id="menu-item-39908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39908"><a href="http://www.aurorasentinel.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-39909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39909"><a href="http://www.aurorasentinel.com/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-39907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39907"><a href="http://www.aurorasentinel.com/advertising/">Advertising Services</a></li>
	<li id="menu-item-3059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3059"><a href="http://www.aurorasentinel.com/subscriber-services/">Subscriber Services</a></li>
</ul>
</li>
</ul>	      	</aside>
  	<aside class="right-off-canvas-menu">
  		<ul class="off-canvas-list"><li id="menu-item-62990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62990"><a href="http://www.aurorasentinel.com/">Aurora Sentinel</a></li>
<li id="menu-item-65203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65203"><a href="http://www.aurorasentinel.com/colorado-table/">Colorado Table</a></li>
<li id="menu-item-65202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65202"><a href="http://www.aurorasentinel.com/aurora-magazine/">Aurora Magazine</a></li>
<li id="menu-item-111077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111077"><a href="http://www.aurorasentinel.com/aurora-business/">Aurora Biz</a></li>
<li id="menu-item-3007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3007"><a target="_blank" href="http://www.finditaurora.com/">Findit!</a></li>
</ul>	    <ul class="off-canvas-list">
	  		<li class="small-12 columns">
	  			<form method="get" id="search_form" action="http://www.aurorasentinel.com" />
					<label for="s">Search the site</label>
					<input name="s" type="text" class="top-bar-search-input" id="s" onfocus="if (this.value == 'search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search';}" value="search" />
					<input type="hidden" id="searchsubmit" value="Search" />
				</form>
				<div class="social-links">
		    		<a href="http://www.facebook.com/theaurorasentinel"><img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/facebook16.png" height="16" width="16"/></a><a href="http://twitter.com/aurorasentinel"><img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/twitter16.png" height="16" width="16"/></a><a href="http://www.aurorasentinel.com/feed/"><img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/rss16.png" height="16" width="16"/></a>
				</div>
			</li>
			<li>
	    		<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=80010&amp;metric=0" target="_blank" >Aurora, CO</a></div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/wp-forecast/icons/35.gif' alt='Partly cloudy' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>4&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div>	    	</li>
	    	<li>

			</li>
		</ul>
  	</aside>
<div class="row wrapper">
<div class="row">
<header class="large-12 columns site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
	<nav class="tab-bar show-for-touch">
		<section class="left-small">
			<a class="left-off-canvas-toggle menu-icon" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<span></span>
			</a>
		</section>
		<section class="middle tab-bar-section">
			<h1 class="title" itemscope itemtype="http://schema.org/Organization">
					        	<a href="http://www.aurorasentinel.com/" title="Aurora Sentinel" rel="home">
	        		<img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/as-logo-color.png">
	        	</a>

	        				</h1>
		</section>
		<section class="right-small">
			<a class="right-off-canvas-toggle menu-icon" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<span></span>
			</a>
		</section>
	</nav>
	<div class="row utility-nav hide-for-touch" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
		<div class="large-12 columns">
			<ul id="menu-lists-1" class="inline-list left"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62990"><a href="http://www.aurorasentinel.com/">Aurora Sentinel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65203"><a href="http://www.aurorasentinel.com/colorado-table/">Colorado Table</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65202"><a href="http://www.aurorasentinel.com/aurora-magazine/">Aurora Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111077"><a href="http://www.aurorasentinel.com/aurora-business/">Aurora Biz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3007"><a target="_blank" href="http://www.finditaurora.com/">Findit!</a></li>
</ul>			<ul id="menu-subscribe" class="inline-list right"><li id="menu-item-60508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60508"><a href="http://www.aurorasentinel.com/subscribe-to-a-newsletter/">Subscribe to a free E-dition</a></li>
</ul>		</div>
	</div>
	<!-- Starting the Top-Bar -->
	<div class="row hide-for-touch">
		<div class="large-5 medium-5 columns">
			<h1 itemscope itemtype="http://schema.org/Organization">
	        		        	<a href="http://www.aurorasentinel.com/" title="Aurora Sentinel" rel="home">
	        		<img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/as-logo-color.png">
	        	</a>

	        		        	</h1>
		</div>
		<div class="large-4 medium-4 columns">
			<div class="row social-container">
			    <div class="large-12 social-search">
			    	<div class="large-6 medium-6 columns dfp">
		    								<div id='div-gpt-ad-1423197483130-0' style='width:120px; height:60px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1423197483130-0');
</script>
</div>								    	</div>
			    	<div class="large-6 medium-6 columns">
		    			<div class="large-12">
					    	<form method="get" id="search_form" action="http://www.aurorasentinel.com" />
								<input name="s" type="text" class="top-bar-search-input" id="s" onfocus="if (this.value == 'search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search';}" value="search" />
								<input type="hidden" id="searchsubmit" value="Search" />
							</form>
						</div>
						<div class="row">
							<div class="large-6 medium-6 columns weather">
																	<a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=80010&amp;metric=0" target="_blank"><img src="http://auroramediagrp.wpengine.netdna-cdn.com//wp-content/plugins/wp-forecast/icons/35.gif"></a><span class="temp">4&deg;F</span>

							</div>
		    				<div class="large-6 medium-6 columns">
								<div class="social-links">
						    		<a href="http://www.facebook.com/theaurorasentinel"><img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/facebook16.png" height="16" width="16"/></a><a href="http://twitter.com/aurorasentinel"><img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/twitter16.png" height="16" width="16"/></a><a href="http://www.aurorasentinel.com/feed/"><img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/rss16.png" height="16" width="16"/></a>
								</div>
		    				</div>
						</div>
					</div>
			    </div>
		    </div>
		</div>
	</div>
	<nav class="top-bar hide-for-touch" data-topbar>
	    <ul class="title-area">
	        <li class="name"></li>
			<!-- Remove the class "menu-icon" to get rid of menu icon. Take out "Menu" to just have icon alone -->
			<li class="toggle-topbar menu-icon"><a href="#"><span></span></a></li>
	    </ul>
	    <section class="top-bar-section prim-nav" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
	    	    	<ul class="left"><li class="divider"></li><li id="menu-item-3006" class="menu-item menu-item-main-menu menu-item-home"><a  href="http://www.aurorasentinel.com/">Home</a></li>
<li class="divider"></li><li id="menu-item-239722" class="menu-item menu-item-main-menu menu-item-a-town-election-guide"><a  href="http://www.aurorasentinel.com/a-town-election-guide/">A-Town Election Guide</a></li>
<li class="divider"></li><li id="menu-item-29461" class="menu-item menu-item-main-menu menu-item-news has-dropdown"><a  href="http://www.aurorasentinel.com/news/">News</a>
	<ul class="dropdown">
	<li id="menu-item-239723" class="menu-item menu-item-main-menu menu-item-a-town-election-guide"><a  href="http://www.aurorasentinel.com/a-town-election-guide/">A-Town Election Guide</a></li>
	<li id="menu-item-29459" class="menu-item menu-item-main-menu menu-item-metro-aurora-news"><a  href="http://www.aurorasentinel.com/metro-aurora/">Metro Aurora News</a></li>
	<li id="menu-item-29458" class="menu-item menu-item-main-menu menu-item-aurora-biz"><a  href="http://www.aurorasentinel.com/aurora-business/">Aurora Biz</a></li>
	<li id="menu-item-29460" class="menu-item menu-item-main-menu menu-item-nation-world"><a  href="http://www.aurorasentinel.com/nation-world/">Nation World</a></li>
	<li id="menu-item-29464" class="menu-item menu-item-main-menu menu-item-colorado-news"><a  href="http://www.aurorasentinel.com/state/">Colorado News</a></li>
	<li id="menu-item-29462" class="menu-item menu-item-main-menu menu-item-obituaries"><a  href="http://www.aurorasentinel.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-29463" class="menu-item menu-item-main-menu menu-item-your-news"><a  href="http://www.aurorasentinel.com/your-news/">Your News</a></li>
	<li id="menu-item-135635" class="menu-item menu-item-main-menu menu-item-a-town-blogs"><a  href="http://www.aurorasentinel.com/news/blog/">A-Town Blogs</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-29465" class="menu-item menu-item-main-menu menu-item-opinion"><a  href="http://www.aurorasentinel.com/opinion/">Opinion</a></li>
<li class="divider"></li><li id="menu-item-29456" class="menu-item menu-item-main-menu menu-item-sports has-dropdown"><a  href="http://www.aurorasentinel.com/sports/">Sports</a>
	<ul class="dropdown">
	<li id="menu-item-134734" class="menu-item menu-item-main-menu menu-item-a-town-all-stars"><a  href="http://www.aurorasentinel.com/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-29453" class="menu-item menu-item-main-menu menu-item-aurora-prep-sports"><a  href="http://www.aurorasentinel.com/preps/">Aurora Prep Sports</a></li>
	<li id="menu-item-29454" class="menu-item menu-item-main-menu menu-item-college-sports"><a  href="http://www.aurorasentinel.com/college-sports/">College Sports</a></li>
	<li id="menu-item-29455" class="menu-item menu-item-main-menu menu-item-pro-sports"><a  href="http://www.aurorasentinel.com/pro-sports/">Pro Sports</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-29471" class="menu-item menu-item-main-menu menu-item-guide has-dropdown"><a  href="http://www.aurorasentinel.com/guide/">Guide</a>
	<ul class="dropdown">
	<li id="menu-item-212369" class="menu-item menu-item-main-menu menu-item-the-coloradical"><a  href="http://www.aurorasentinel.com/the-coloradical/">The ColoRadical</a></li>
	<li id="menu-item-29478" class="menu-item menu-item-main-menu menu-item-colorado-table"><a  href="http://www.aurorasentinel.com/colorado-table/">Colorado Table</a></li>
	<li id="menu-item-29470" class="menu-item menu-item-main-menu menu-item-wellness"><a  href="http://www.aurorasentinel.com/wellness/">Wellness</a></li>
	<li id="menu-item-29469" class="menu-item menu-item-main-menu menu-item-music"><a  href="http://www.aurorasentinel.com/music/">Music</a></li>
	<li id="menu-item-29468" class="menu-item menu-item-main-menu menu-item-screen"><a  href="http://www.aurorasentinel.com/screen/">Screen</a></li>
	<li id="menu-item-29467" class="menu-item menu-item-main-menu menu-item-stage-and-comedy"><a  href="http://www.aurorasentinel.com/stage-and-comedy/">Stage and Comedy</a></li>
	<li id="menu-item-29466" class="menu-item menu-item-main-menu menu-item-travel"><a  href="http://www.aurorasentinel.com/travel/">Travel</a></li>
	<li id="menu-item-29479" class="menu-item menu-item-main-menu menu-item-aurora-homes"><a  target="_blank" href="http://aurorahomes.aurorasentinel.com">Aurora Homes</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-38418" class="menu-item menu-item-main-menu menu-item-events has-dropdown"><a  href="http://www.aurorasentinel.com/events/">Events</a>
	<ul class="dropdown">
	<li id="menu-item-166926" class="menu-item menu-item-main-menu menu-item-colorado-girls-elevated"><a  href="http://www.aurorasentinel.com/colorado-girls-elevated/">Colorado Girls Elevated</a></li>
	<li id="menu-item-166927" class="menu-item menu-item-main-menu menu-item-a-town-football-game-of-the-week"><a  href="http://www.aurorasentinel.com/town-football-game-week/">A-Town Football Game of the Week</a></li>
	<li id="menu-item-166928" class="menu-item menu-item-main-menu menu-item-colorado-girls-elevated"><a  href="http://www.aurorasentinel.com/colorado-girls-elevated/">Colorado Girls Elevated</a></li>
	<li id="menu-item-38509" class="menu-item menu-item-main-menu menu-item-search-events"><a  href="http://www.aurorasentinel.com/search-events/">Search Events</a></li>
	<li id="menu-item-38420" class="menu-item menu-item-main-menu menu-item-submit-your-event"><a  href="http://www.aurorasentinel.com/submit-event/">Submit Your Event</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-212367" class="menu-item menu-item-main-menu menu-item-the-coloradical"><a  href="http://www.aurorasentinel.com/the-coloradical/">The ColoRadical</a></li>
<li class="divider"></li><li id="menu-item-39908" class="menu-item menu-item-main-menu menu-item-contact-us has-dropdown"><a  href="http://www.aurorasentinel.com/contact-us/">Contact Us</a>
	<ul class="dropdown">
	<li id="menu-item-39909" class="menu-item menu-item-main-menu menu-item-newsroom-services"><a  href="http://www.aurorasentinel.com/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-39907" class="menu-item menu-item-main-menu menu-item-advertising-services"><a  href="http://www.aurorasentinel.com/advertising/">Advertising Services</a></li>
	<li id="menu-item-3059" class="menu-item menu-item-main-menu menu-item-subscriber-services"><a  href="http://www.aurorasentinel.com/subscriber-services/">Subscriber Services</a></li>
</ul>
</li>
</ul>			    </section>
	</nav>
	<!-- End of Top-Bar -->
</header>
</div>

<!-- Start the main container -->
<div class="large-12 columns main-content" role="document">
	<div class="row">
			<div class="large-12 columns primary-ad">
			<div id='div-gpt-ad-1420754900309-0' class="show-for-medium-up">
<script type='text/javascript'>
googletag.display('div-gpt-ad-1420754900309-0');
</script>
</div>
<div id='div-gpt-ad-1420781233138-0' class="show-for-small-only">
<script type='text/javascript'>
googletag.display('div-gpt-ad-1420781233138-0');
</script>
</div>		</div>
	
<!-- Row for main content area -->
	<div class="small-12 large-8 columns" id="content" role="main" itemscope itemprop="mainContentOfPage">
	
				
		<article class="small-12 medium-12 large-12 columns post-252904 post type-post status-publish format-standard has-post-thumbnail hentry category-boys-football category-boys-soccer category-boys-tennis-preps category-girls-gymnastics category-preps category-z-sports category-z-am-tweets tag-2017-year-in-review-in-aurora-prep-sports tag-aurora tag-eaglecrest tag-eaglecrest-boys-golf tag-eaglecrest-football tag-grandview tag-grandview-football tag-regis-jesuit tag-regis-jesuit-boys-golf" id="post-252904" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">
			<header>
				<h1 class="entry-title" itemprop="headline">2017 Year in Review, Part II: Aurora is capital of prep golf with boys 5A state individual, team title sweep</h1>
				</h5>
				<hr>
									<span class="author" itemprop="author" itemscope itemptype="http://schema.org/Person">By COURTNEY OAKES, Sports Editor</span><time class="updated" datetime="2017-12-31T23:04:57+00:00" pubdate itemprop="datePublished">, Updated: December 31, 2017 11:04 pm</time>
								<div class="social">
					<div class="row">
						<div class="small-12 large-5 columns">
							<div class="addthis_sharing_toolbox"></div>
						</div>
						<div class="small-12 large-7 columns social-like-buttons">
														<a class="twitter-follow-button"
							  href="https://twitter.com/AuroraSports"
							  data-show-count="true"
							  data-lang="en">
							Follow @AuroraSports							</a>
							<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script>
							
													</div>
					</div>					
				</div>
				
			</header>
			<div class="entry-content" itemprop="articleBody">
				<figure><img src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20171231170759/WMHigh.BryantWin2654FB3200.jpg" alt="" width="3200" height="2066" /></figure>
<figure class="figure alignnone"><img src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20171231172216/WMHigh.RJFoursome2586FB3200.jpg" alt="" width="3200" height="1943" /><figcaption>ABOVE: Eaglecrest senior Davis Bryant, right, poses with his Class 5A boys golf state championship medal alongside friend and runner-up Dillon Stewart of Fossil Ridge on Oct. 3, 2017, at CommonGround Golf Course in Aurora. Bryant won the first state championship for the Eaglecrest program to the delight of a large gallery that included plenty of family. BELOW: The Regis Jesuit boys golf team, from left, of junior Walker Fuller and seniors Cameron Kirke, Cal McCoy and Drew Anderson, won the program&#8217;s seventh 5A state championship in the past eight seasons. (Photos by Courtney Oakes/Aurora Sentinel)</figcaption></figure>
<p><strong>AURORA</strong> | Another fantastic year of prep sports took place around Aurora in 2017, which was highlighted by a sweep of the Class 5A boys team and individual state golf championships.</p>
<p>Here are some of the finest moments from the second half of a year that saw a combined 18 state championships plus 28 runner-up finishes for Aurora prep teams and individuals:</p>
<p><em>Courtney Oakes is Aurora Sentinel Sports Editor. Reach him at 303-750-7555 or sports@aurorasentinel.com. Twitter: @aurorasports. FB: Aurora Prep Sentinel</em></p>
<figure class="figure aligncenter"><img src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20171231173227/WMHigh.BryantDrive2460FB1200-593x360.jpg" alt="" width="593" height="360" /><figcaption>Eaglecrest senior Davis Bryant watches his tee shot on Hole No. 17 at CommonGround Golf Course on his way to winning the Class 5A boys state golf tournament on Oct. 3, 2017. (Photo by Courtney Oakes/Aurora Sentinel)</figcaption></figure>
<p style="text-align: center;"><strong>EAGLECREST&#8217;S DAVIS BRYANT, REGIS JESUIT FOURSOME GIVE AURORA PROGRAMS CLEAN SWEEP OF CLASS 5A STATE GOLF CHAMPIONSHIPS</strong></p>
<p>Nobody was more excited than Aurora golfers when it was revealed the Class 5A boys state golf tournament would be played at CommonGround Golf Course.</p>
<p>Together with unfavorable weather conditions — at least for the first day — CommonGround put up a fight over two days, but in the end locals walked away with the two biggest prizes Oct. 3, as Eaglecrest senior Davis Bryant took 5A’s individual title and Regis Jesuit’s Cal McCoy, Cameron Kirke, Drew Anderson and Walker Fuller won the team title.</p>
<p>With two sets of grandparents, aunts, uncles and his parents there to watch, pressure mounted on Eaglecrest’s Davis Bryant in the final round of the Class 5A boys state golf tournament.</p>
<p>All eyes were on Bryant — as cool a customer as you’ll find on a golf course — and the last group and the Raptors&#8217; senior never blinked on the final stretch of holes that earned him a long sought-after state title.</p>
<p>Ever since he finished second at last season’s 5A state tournament, Bryant had worked towards this day. He was glad to share it with family and a throng of supporters from his school who turned out to watch.</p>
<p>“I think there were about a dozen of us in the family out there,” said Bryant, who finished 3-under-par for the tournament with rounds of 70 and 69.</p>
<p>“It was a little bit more pressure with them there because you want to play well and have a good finish, but at the same time I tried to put it off to the side and say ‘there is a job to do,’” he added.</p>
<p>“There was a little bit more added pressure, but it was cool to have everyone around.”</p>
<p>The Bryant clan had a lot to be proud of in the play of Bryant, who eventually prevailed in a see-saw battle with his playing partners in the final group, Dillon Stewart of Fossil Ridge and Grand Junction’s Canon Olkowski.</p>
<p>Bryant faced a stroke deficit to Stewart — a good friend who he played with over the summer representing Colorado at the Junior America’s Cup tournament — coming into the final round and eventually caught up by playing steady as he always does while his competitors gave in to frustration.</p>
<p>The win also put a permanent grin on the face of longtime Eaglecrest golf coach Stan Adams, who was thrilled for Bryant and the new standard he’d set for the program.</p>
<p>“It took 28 years, but we finally have a state golf champion,” Adams said. “It is really fun to watch a kid that is really dialed in on his craft. He went wire-to-wire this season and wasn’t beaten. That’s tough to do in any sport, so he really dominated.”</p>
<p>Meanwhile, Regis Jesuit delivered coach Craig Rogers a third straight 5A state championship and seventh in the past eight seasons.</p>
<p>The Raiders took a four-stroke lead in to the final day, pushed it as high as 13 strokes and watched it drop down to as few as five in the late stages of the final round before its total of plus-16 442 won it by a comfortable seven strokes over Cherry Creek.</p>
<p>McCoy, a member of Regis Jesuit&#8217;s last three championship teams, punctuated the performance by draining a long putt on Hole No. 18 and pumped his fist in front of the large number of Raiders’ supporters.</p>
<p>McCoy came into the second day in position to make a run at the individual title, but his 74 — which followed a 1-under-par 70 on the opening day — brought him five strokes behind Bryant in a tie for fourth with Arapahoe’s Tommy Packer.</p>
<p>Kirke had at least a share of the individual lead on two occasions in his state debut for Regis Jesuit and shot 76 on the final day to finish in a tie for 11th. Anderson, whose second round showing in 2016 helped the Raiders to a tight win, again provided a good third score with a 4-over 75.</p>
<figure class="figure aligncenter"><img src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20171208153634/WMMid.SandovalJump6622FB1200-541x360.jpg" alt="" width="541" height="360" /><figcaption>Eaglecrest senior Theryne Sandoval-Jimenez celebrates his big catch to open the Class 5A state football championship game on Dec. 2, 2017, at Mile High Stadium. The Raptors made it to the state championship game for the first time since 1993 and stood toe-to-toe with Pomona until the end of a 56-49 loss in the highest-scoring 5A final in history. (Photo by Courtney Oakes/Aurora Sentinel)</figcaption></figure>
<p style="text-align: center;"><strong>IN MIKE SCHMITT&#8217;S FINALE AS HEAD COACH, EAGLECREST FALLS TO POMONA 56-49 IN CLASS 5A STATE FOOTBALL CHAMPIONSHIP SHOOTOUT</strong></p>
<p>Forty-nine points would have been enough to win 23 of the 25 Class 5A state football championship games since Eaglecrest won its state title in 1993.</p>
<p>Unfortunately for the Raptors, one of the two instances when it wasn’t enough came Dec. 2, when Pomona put up 56 points at Mile High Stadium to beat Eaglecrest 56-49 in the highest-scoring 5A state championship game in history.</p>
<p>Senior quarterback Jalen Mergerson’s rushing touchdown with 1 minute, 11 seconds, left in regulation made it a seven-point game, but coach Mike Schmitt’s Eaglecrest team couldn’t recover an onside kick and Pomona got the first down it needed to run out the clock.</p>
<p>“It’s always tough to take a loss at the end of the season, but you can’t be sad about a game like that,” Mergerson said of a game that shattered the previous 5A title game record of 81 points put by Cherry Creek and Arvada West in 1996.</p>
<p>“That was the two best teams going toe-to-toe and it was basically who could make the biggest play at the biggest time. They got the best of us, but it was great for this senior class to leave this legacy.”</p>
<p>In battle of programs that sought the second all-time state football titles in school history, the Panthers (12-2) ended up snapping a drought that stretched back to 1988 — and included losses to Valor Christian in the 2015 and 2016 finals — while the Raptors saw one extended that goes back to 1993.</p>
<p>Eaglecrest — the first city program to play in the 5A state championship game since Cherokee Trail in 2012 — also saw a second straight undefeated season end in the postseason and finished 13-1.</p>
<p>Senior Kenny Wantings rushed for 200 yards and three touchdowns, Mergerson threw TD passes to Corey Corbin and Dawson Macomber and rushed for a score and Sam Onilenla returned a fumbled kickoff to the end zone for the Raptors.</p>
<p>Eaglecrest got to the championship game with a thrilling 32-31 double overtime win over Columbine in the semifinals, a game that ended when Mergerson threw a touchdown pass to senior Theryne Sandoval-Jimenez and hit the same target with a winner-take-all two-point conversion attempt that ended the game.</p>
<p>A couple of days after the championship game, Schmitt stepped down from the head football job for a pre-planned move with his family to Pennsylvania.</p>
<figure class="figure aligncenter"><img src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20171231194650/WMHigh.RJ2Doubles2886FB1200-536x360.jpg" alt="" width="536" height="360" /><figcaption>Regis Jesuit sophomore Emilio Gonzalez-Cruz, left, and junior Erich Nuss won their second straight Class 5A boys state tennis championship at No. 2 doubles on Oct. 14, 2017, at Gates Tennis Center in Denver. (Photo by Courtney Oakes/Aurora Sentinel)</figcaption></figure>
<p style="text-align: center;"><strong>REGIS JESUIT HAS PAIR OF BOYS TENNIS DOUBLES CHAMPS</strong></p>
<p>A tight battle at the Class 5A boys state tennis tournament went all the way to the end Oct. 14 before Regis Jesuit ended up third in a three-team race.</p>
<p>The No. 1 doubles team of seniors Will Dennen and Patrick Seby and the No. 2 doubles tandem of junior Evan Nuss and sophomore Emilio Gonzalez-Cruz won state titles on the final day of play at Denver&#8217;s Gates Tennis Center.</p>
<p>The final day the state tournament included a whole lot of mathematical possibilities for coach Laura Jones&#8217; team. The Raiders trailed Fairview by two points and Cherry Creek by with 17 potential points in front of them, with several different scenarios leading to their first state championship since 2010.</p>
<p>With state championship wins from Dennen and Seby and the No. 2 doubles tandem of Nuss and Gonzalez-Cruz — who won their second straight championship together — Regis Jesuit picked up six points, but the Knights collected nine and the Bruins added eight to hold off the Raiders in one of the tightest three-way races in several years.</p>
<p>Fairview had two singles state champions and three third-place doubles teams that contributed to the program’s first-ever state championship and snapped Cherry Creek’s six-year run as state champs.</p>
<p>“Overall, it’s a little disappointing to finish third, but the hunt was so close that I feel like it could have gone either way,” said Laura Jones, whose team scored as their most points at state (65) since the 83 they put up in winning the 2010 state title.</p>
<p>“I’m happy for Fairview; they were kindof my pick if we couldn’t win,” she added. “I’m so glad they won for the first time in the history of their school.”</p>
<p>Regis Jesuit team had 5A runner’s up at No. 2 singles in junior Kosta Garger and at No. 3 doubles (seniors Matthew McCarthy and Gabe Caldwell-Nepveux) and No. 4 doubles (seniors Matthew Mahoney and James O’Connor), while freshman Phillip Albright placed fourth at No. 3 singles.</p>
<figure class="figure aligncenter"><img src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20171231215533/WMHigh.PrimWideClean8580FB32001-635x360.jpg" alt="" width="635" height="360" /><figcaption>Grandview junior Dayne Prim and teammates celebrate Prim&#8217;s touchdown catch during the third quarter of the Wolves&#8217; 28-16 win over Valor Christian in a Class 5A state football quarterfinal on Nov. 17, 2017, at Valor Christian High School. The Wolves opened the door for a new state champion in 5A football and dealt the Eagles on their second postseason loss in 39 playoff contests. (Photo by Courtney Oakes/Aurora Sentinel)</figcaption></figure>
<p style="text-align: center;"><strong>GRANDVIEW DEALS VALOR CHRISTIAN HISTORIC LOSS IN QUARTERFINALS OF CLASS 5A STATE FOOTBALL PLAYOFFS, OPENS DOOR FOR NEW CHAMP</strong></p>
<p>When it comes to big wins the whole state of Colorado can appreciate, few do it better than coach John Schultz and his Grandview football team.</p>
<p>Schultz’s Wolves ended then-powerhouse Mullen’s 34-game winning streak in 2011 and on Nov. 17 it became the one to strike a blow for the state by knocking Valor Christian off its lofty perch.</p>
<p>With its defense and running game in full playoff mode, eighth-seeded Grandview overcame a slow start to record a 28-16 Class 5A state quarterfinal victory over the top-seeded, previously unbeaten and defending 5A state champion Eagles, who won’t appear in a state final for the first time since 2008.</p>
<p>The Wolves became the first Colorado team to beat Valor Christian three times (moving to 3-4 all-time in the series between the teams) and moved into the 5A semifinals, where they will face fourth-seeded Pomona. The Panthers (10-2) — who suffered one of their two losses to Valor Christian during the regular season — topped No. 5 Fairview 48-31.</p>
<p>“We came in here to shock the world and nobody believed in us except us,” Grandview senior quarterback Kyle Smith said. “We came in, believed in each other and got it done…It feels great, I don’t have words to describe it.”</p>
<p>Added Schultz, whose team also snapped Valor Christian’s 22-game winning streak that dated back to a Sept. 23, 2016 loss to Pomona: “This is our first win here, so that is a great accomplishment. It’s tough to play here, you really feel uncomfortable, but we finally got it done.”</p>
<p>Smith threw a touchdown pass to Dayne Prim, junior Jordan Billingsley rushed for 200 yards and a touchdown and seniors Prentice Wilson and Gunner Gentry rushed for scores as the Wolves climbed out of a 10-0 hole in the second quarter with 28 straight points.</p>
<p>Grandview fell to Pomona 42-20 the following week in the 5A semifinals.</p>
<figure class="figure aligncenter"><img src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20171231222037/WMLow.SteffesBeam8939FB1200-539x360.jpg" alt="" width="539" height="360" /><figcaption>Overland junior Delenn Steffes performs on the balance beam during the team portion of the Class 5A state gymnastics meet on Nov. 2, 2017, at Thornton High School. The Trailblazers finished as runner-up to Pomona for a second straight season. (Photo by Courtney Oakes/Aurora Sentinel)</figcaption></figure>
<p style="text-align: center;"><strong>OVERLAND GYMNASTICS TEAM LEADS BRIEFLY, FINISHES AS RUNNER-UP TO POMONA AT CLASS 5A STATE GYMNASTICS MEET</strong></p>
<p>By the most razor thin of margins — as little as a slight wobble or extra hop — the Overland gymnastics team saw the Class 5A state championship get away Thursday.</p>
<p>The Trailblazers closed with a flourish in the second half of the meet at Thornton High School, but ended up behind Pomona by just an agonizing 0.025 of a point in the closest state meet in recent memory.</p>
<p>Even with a zero from one of their best gymnasts in the final event, the Panthers put up a score of 188.075 to the 188.050 of coach Lisa Sparrow’s Overland team to extend their reign over 5A to three straight seasons.</p>
<p>The Trailblazers — a mix of gymnasts for schools all across Aurora and nearby — collected the runner-up trophy for a second straight season.</p>
<p>With another outstanding team performance in the floor exercise — including the top score of 9.750 by senior Christie Yee (Cherokee Trail) — Overland moved into the lead after the Panthers lost a score due to a rules violation.</p>
<p>Pomona’s scores on the uneven bars were just slightly better than the Trailblazers’ results in the vault to deny Overland its first title since 2014.</p>
<figure class="figure aligncenter"><img src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20171231224658/WMMid.GoldyReact4527FB12001-627x360.jpg" alt="" width="627" height="360" /><figcaption>Grandview junior Peter Goldy (12) and senior goalkeeper Eddie St. Martin react after the Wolves suffered a 1-0 overtime loss to Denver East in the Class 5A boys soccer state semifinal on Nov. 8, 2017, at EchoPark Automotive Stadium in Parker. The Wolves advanced as far as they had in the 5A playoffs in the last decade. (Photo by Courtney Oakes/Aurora Sentinel)</figcaption></figure>
<p style="text-align: center;"><strong>&#8216;NO FLY ZONE&#8217; DEFENSE HELPS GRANDVIEW BOYS SOCCER TEAM REACH 5A STATE SEMIFINALS BEFORE OT LOSS TO DENVER EAST</strong></p>
<p>The Grandview boys soccer team isn’t yet at a point where it expects to be in the Class 5A state semifinals every year, but perhaps 2017 was a beginning.</p>
<p>The Wolves exceeded all expectations with their run to the Final Four, which ended on Nov. 8 in a 1-0 overtime loss to Denver East on at frosty EchoPark Automotive Stadium.</p>
<p>In a battle of the two stingiest defenses in the state all season, Denver East finally broke through five minutes into the first extra period to earn a spot in the 5A state championship game Saturday at Dick’s Sporting Goods Park, where it will oppose seventh-seeded Broomfield, a 3-1 winner over No. 3 Fort Collins.</p>
<p>“Denver East outplayed us tonight, they were the better team,” Grandview coach Brian Wood said.</p>
<p>While missing out on a trip to the championship game, Wood’s team finished 16-3 overall, won the Centennial League championship and put the program in the 5A semifinals for the first time since 2007, when it lost to Smoky Hill in the final.</p>
<p>Grandview&#8217;s appearance in the semifinals capped a strong boys soccer season for Aurora that also saw Hinkley (EMAC) and Regis Jesuit (Continental) win league championships.</p>
							</div>
			<footer>
								<p class="entry-tags">Tags: <a href="http://www.aurorasentinel.com/tag/2017-year-in-review-in-aurora-prep-sports/" rel="tag">2017 Year in Review in Aurora prep sports</a>, <a href="http://www.aurorasentinel.com/tag/aurora/" rel="tag">Aurora</a>, <a href="http://www.aurorasentinel.com/tag/eaglecrest/" rel="tag">Eaglecrest</a>, <a href="http://www.aurorasentinel.com/tag/eaglecrest-boys-golf/" rel="tag">Eaglecrest boys golf</a>, <a href="http://www.aurorasentinel.com/tag/eaglecrest-football/" rel="tag">Eaglecrest football</a>, <a href="http://www.aurorasentinel.com/tag/grandview/" rel="tag">Grandview</a>, <a href="http://www.aurorasentinel.com/tag/grandview-football/" rel="tag">Grandview football</a>, <a href="http://www.aurorasentinel.com/tag/regis-jesuit/" rel="tag">Regis Jesuit</a>, <a href="http://www.aurorasentinel.com/tag/regis-jesuit-boys-golf/" rel="tag">Regis Jesuit boys golf</a></p>
							</footer>
		</article>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.aurorasentinel.com/sports/preps/2017-year-in-review-part-ii-aurora-is-capital-of-prep-golf-with-boys-5a-state-individual-team-title-sweep/';
var disqus_identifier = '252904 http://www.aurorasentinel.com/?p=252904';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'aurorasentinel';
var disqus_title = "2017 Year in Review, Part II: Aurora is capital of prep golf with boys 5A state individual, team title sweep";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=252904';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	
	</div>
	<div id="main-sidebar" class="small-12 large-4 columns" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div class="row">
		<article id="text-35" class="widget-1 widget-first widget-odd dfp-ads panel widget widget_text">			<div class="textwidget"><ul class="small-block-grid-1 medium-block-grid-2 large-block-grid-1 ads">
<li><!-- AH_300x250_Right_1 -->
<div id='div-gpt-ad-1330915922804-1'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-1');
</script>
</div>
</li>
<li>
<!-- AH_300x250_Right_2 -->
<div id='div-gpt-ad-1330915922804-2'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-2');
</script>
</div>
</li>
<li>
<!-- AH_300x250_Right_3 -->
<div id='div-gpt-ad-1330915922804-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-3');
</script>
</div>
</li>
<li>
<!-- AH_300x250_Right_4 -->
<div id='div-gpt-ad-1330915922804-4'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-4');
</script>
</div>
</li>
</ul>
<div class="small-12 large-12 columns ads">
<a href="http://www.finditaurora.com" title="FindIt!"><img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/findit-services-tag.png" width="210" height="45" alt="FindIt!" ></a>
<!-- AS_300x40_1 -->
<div id='div-gpt-ad-1330915922804-5'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-5');
</script>
</div>

<!-- AS_300x40_2 -->
<div id='div-gpt-ad-1330915922804-6'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-6');
</script>
</div>

<!-- AS_300x40_3 -->
<div id='div-gpt-ad-1330915922804-7'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-7');
</script>
</div>

<!-- AS_300x40_4 -->
<div id='div-gpt-ad-1330915922804-8'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-8');
</script>
</div>

<!-- AS_300x40_5 -->
<div id='div-gpt-ad-1330915922804-9'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-9');
</script>
</div>
</div></div>
		</article><article id="category-posts-2" class="widget-2 widget-last widget-even video panel widget cat-post-widget"><h4><a href="http://www.aurorasentinel.com/category/videos/">Top Videos</a></h4><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail" href="http://www.aurorasentinel.com/news/nation-world/friday-news-in-a-rush-10-things-in-60-seconds-and-a-towntv-newsminute-12/" title="FRIDAY NEWS IN A RUSH: 10 things in 60 seconds and A-TownTV NewsMinute"><img width="130" height="76" src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20171229064101/image11-210x122.jpg" class="attachment-130x76 size-130x76 wp-post-image" alt="" /></a><a class="post-title cat-post-title" href="http://www.aurorasentinel.com/news/nation-world/friday-news-in-a-rush-10-things-in-60-seconds-and-a-towntv-newsminute-12/" rel="bookmark">FRIDAY NEWS IN A RUSH: 10 things in 60 seconds and A-TownTV NewsMinute</a> </li><li class='cat-post-item'><a class="cat-post-thumbnail" href="http://www.aurorasentinel.com/videos/thursday-news-in-a-rush-10-things-in-60-seconds-and-a-towntv-newsminute-9/" title="THURSDAY NEWS IN A RUSH: 10 things in 60 seconds and A-TownTV NewsMinute"><img width="130" height="76" src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20171228080939/image10-210x122.jpg" class="attachment-130x76 size-130x76 wp-post-image" alt="" /></a><a class="post-title cat-post-title" href="http://www.aurorasentinel.com/videos/thursday-news-in-a-rush-10-things-in-60-seconds-and-a-towntv-newsminute-9/" rel="bookmark">THURSDAY NEWS IN A RUSH: 10 things in 60 seconds and A-TownTV NewsMinute</a> </li><li class='cat-post-item'><a class="cat-post-thumbnail" href="http://www.aurorasentinel.com/news/nation-world/german-christmas-dippers-bring-frigid-cheer-taking-berlin-santa-plunge-video/" title="German Christmas dippers bring frigid cheer taking the Berlin Santa plunge — VIDEO"><img width="130" height="76" src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20171225080137/ecbc080b-1417-447f-af7d-a89731bfbb60-210x122.png" class="attachment-130x76 size-130x76 wp-post-image" alt="" /></a><a class="post-title cat-post-title" href="http://www.aurorasentinel.com/news/nation-world/german-christmas-dippers-bring-frigid-cheer-taking-berlin-santa-plunge-video/" rel="bookmark">German Christmas dippers bring frigid cheer taking the Berlin Santa plunge — VIDEO</a> </li><li class='cat-post-item'><a class="cat-post-thumbnail" href="http://www.aurorasentinel.com/news/nation-world/ho-ho-hang-five-surfing-santas-bring-wave-holiday-cheer-video/" title="Ho, ho, hang five: Surfing Santas bring a wave holiday cheer — VIDEO"><img width="130" height="76" src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20171225075840/surfingsantas-210x122.jpg" class="attachment-130x76 size-130x76 wp-post-image" alt="" /></a><a class="post-title cat-post-title" href="http://www.aurorasentinel.com/news/nation-world/ho-ho-hang-five-surfing-santas-bring-wave-holiday-cheer-video/" rel="bookmark">Ho, ho, hang five: Surfing Santas bring a wave holiday cheer — VIDEO</a> </li><li class='cat-post-item'><a class="cat-post-thumbnail" href="http://www.aurorasentinel.com/news/nation-world/monday-news-rush-towntv-newsminute-christmas-day/" title="MONDAY NEWS IN A RUSH: A-TownTV NewsMinute for Christmas Day"><img width="130" height="76" src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20171225075608/image7-210x122.jpg" class="attachment-130x76 size-130x76 wp-post-image" alt="" /></a><a class="post-title cat-post-title" href="http://www.aurorasentinel.com/news/nation-world/monday-news-rush-towntv-newsminute-christmas-day/" rel="bookmark">MONDAY NEWS IN A RUSH: A-TownTV NewsMinute for Christmas Day</a> </li></ul>
<a class="cat-post-footer-link" href="http://www.aurorasentinel.com/category/videos/">View more Top Videos</a></article>	</div>
</div><!-- /#sidebar -->		
	</div><!-- Row End -->
</div><!-- Container End -->
<div class="large-12 columns footer-ad hide-for-small">
	<hr>
	<div id='div-gpt-ad-1432093636438-0'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1432093636438-0');
</script>
</div></div>
<div class="row">
<div class="large-12 columns footer-widget">
	<div class="row">
		<ul class="small-block-grid-2 medium-block-grid-3 large-block-grid-5">
			<li class="footer-block">
				<article id="nav_menu-2" class="widget-1 widget-first widget-odd panel widget widget_nav_menu"><h4>Aurora Sentinel</h4><div class="menu-news-menu-container"><ul id="menu-news-menu" class="menu"><li id="menu-item-63196" class="navdesc menu-item menu-item-type-custom menu-item-object-custom menu-item-63196"><a href="#">Local news, sports &#038; entertainment</a></li>
<li id="menu-item-63197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63197"><a href="http://www.aurorasentinel.com/news/">News</a></li>
<li id="menu-item-63198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63198"><a href="http://www.aurorasentinel.com/opinion/">Opinion</a></li>
<li id="menu-item-63201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63201"><a href="http://www.aurorasentinel.com/sports/">Sports</a></li>
<li id="menu-item-63199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63199"><a href="http://www.aurorasentinel.com/guide/">Guide</a></li>
<li id="menu-item-63200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63200"><a href="http://www.aurorasentinel.com/events/">Events</a></li>
</ul></div></article><article id="nav_menu-3" class="widget-2 widget-last widget-even panel widget widget_nav_menu"><h4>Colorado Table</h4><div class="menu-cotable-footer-menu-container"><ul id="menu-cotable-footer-menu" class="menu"><li id="menu-item-63002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63002"><a href="http://www.aurorasentinel.com/category/colorado-table/markets-events/">Markets &#038; Events</a></li>
<li id="menu-item-63004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63004"><a href="http://www.aurorasentinel.com/category/colorado-table/recipes/">Recipes</a></li>
<li id="menu-item-62999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62999"><a href="http://www.aurorasentinel.com/category/colorado-table/dining/">Dining</a></li>
<li id="menu-item-63003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63003"><a href="http://www.aurorasentinel.com/category/colorado-table/pure-colorado/">Pure Colorado</a></li>
<li id="menu-item-63005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63005"><a href="http://www.aurorasentinel.com/category/colorado-table/sustainable-living/">Sustainable Living</a></li>
<li id="menu-item-63000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63000"><a href="http://www.aurorasentinel.com/category/colorado-table/drink/">Drink</a></li>
<li id="menu-item-63001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63001"><a href="http://www.aurorasentinel.com/category/colorado-table/american-buffet/">American Buffet</a></li>
</ul></div></article>			</li>
			<li class="footer-block">
				<article id="nav_menu-4" class="widget-1 widget-first widget-odd panel widget widget_nav_menu"><h4>Aurora Magazine</h4><div class="menu-amag-footer-menu-container"><ul id="menu-amag-footer-menu" class="menu"><li id="menu-item-63009" class="navdesc menu-item menu-item-type-custom menu-item-object-custom menu-item-63009"><a href="#">The Lifestyle magazine for the greater Aurora region</a></li>
<li id="menu-item-65056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65056"><a href="http://theauroramagazine.com">Home</a></li>
<li id="menu-item-63008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63008"><a href="http://www.aurorasentinel.com/category/aurora-magazine/features/">Features</a></li>
<li id="menu-item-63007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63007"><a href="http://www.aurorasentinel.com/checkplease/">Check Please</a></li>
<li id="menu-item-63010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63010"><a href="http://www.aurorasentinel.com/aurora-magazine/about-us/">About Us</a></li>
</ul></div></article><article id="nav_menu-5" class="widget-2 widget-last widget-even panel widget widget_nav_menu"><h4>Email Newsletters</h4><div class="menu-newsletter-footer-menu-container"><ul id="menu-newsletter-footer-menu" class="menu"><li id="menu-item-63013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63013"><a href="/subscribe-to-a-newsletter/">Daily Headlines</a></li>
<li id="menu-item-63014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63014"><a href="/subscribe-to-a-newsletter/">Prep Sports</a></li>
</ul></div></article>			</li>
			<li class="footer-block">
				<article id="text-39" class="widget-1 widget-first widget-odd panel widget widget_text"><h4>FindIt!</h4>			<div class="textwidget"><ul>
<li><a href="http://finditaurora.com" title="FindIt!">Classified Marketplace</a></li>
</ul></div>
		</article><article id="nav_menu-6" class="widget-2 widget-last widget-even panel widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-footer-menu-container"><ul id="menu-contact-footer-menu" class="menu"><li id="menu-item-63015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63015"><a href="http://www.aurorasentinel.com/newsroom-services/">Newsroom Services</a></li>
<li id="menu-item-63016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63016"><a href="http://www.aurorasentinel.com/advertising/">Advertising Services</a></li>
<li id="menu-item-63017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63017"><a href="http://www.aurorasentinel.com/subscriber-services/">Subscriber Services</a></li>
</ul></div></article>			</li>
			<li class="footer-block">
				<article id="nav_menu-7" class="widget-1 widget-first widget-odd panel widget widget_nav_menu"><h4>Make a Payment</h4><div class="menu-payment-footer-menu-container"><ul id="menu-payment-footer-menu" class="menu"><li id="menu-item-63018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63018"><a href="https://amgcolorado.wufoo.com/forms/advertising-secure-credit-card-payments/">Advertising Payment</a></li>
<li id="menu-item-63019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63019"><a href="http://www.aurorasentinel.com/subscriber-services/">Subscription Payment</a></li>
</ul></div></article><article id="text-38" class="widget-2 widget-last widget-even panel widget widget_text"><h4>Call</h4>			<div class="textwidget"><ul><li class="navdesc"><a href="#">303.750.7555</a></li></ul></div>
		</article>			</li>
			<li class="footer-block">
				<article id="text-37" class="widget-1 widget-first widget-last widget-odd panel widget widget_text">			<div class="textwidget"><img width="72" height="72" src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/apple-touch-icon.png">
<h4>Aurora Media Group</h4>
<p>Print, Digital & Direct Marketing Solutions for Metro Aurora Colorado including Aurora Sentinel, Aurora Magazine, Buckley Guardian.</p>
<ul>
<li><a href="http://www.amgcolorado.com/">Learn more</a></li>
</ul></div>
		</article>			</li>
		</ul>	
	</div>
	<footer class="row" role="contentinfo">
		<div class="large-12 columns">
			<p>&copy; 2018 Aurora Sentinel. All rights reserved.</p>
		</div>
	</footer>
	<a class="exit-off-canvas"></a>
</div>
</div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'aurorasentinel';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/bloom/js/jquery.uniform.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.aurorasentinel.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.aurorasentinel.com\/sports\/preps\/2017-year-in-review-part-ii-aurora-is-capital-of-prep-golf-with-boys-5a-state-individual-team-title-sweep\/","stats_nonce":"3809e389c3","subscribe_nonce":"0b63b1db97"};
/* ]]> */
</script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/bloom/js/custom.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/bloom/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.aurorasentinel.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/www.aurorasentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/js/foundation.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js'></script>

<script>
	(function($) {
		$(document).foundation();
	})(jQuery);
</script>
<script src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/js/app.js" async></script>

</div>
	
</body>
</html>