<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" itemscope itemtype="http://schema.org/Blog"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" itemscope itemtype="http://schema.org/Blog"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" prefix="og: http://ogp.me/ns#" itemscope itemtype="http://schema.org/Blog"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" itemscope itemtype="http://schema.org/Blog"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">

	

	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="Aurora Sentinel Feed" href="http://www.aurorasentinel.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/favicon.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/favicon.png" />
	<link rel="apple-touch-icon" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/favicon.png" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/mobile-load.png" />

	<!-- Startup Image iPad Landscape (748x1024) -->
	<link rel="apple-touch-startup-image" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/img/devices/reverie-load-ipad-landscape.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:landscape)" />
	<!-- Startup Image iPad Portrait (768x1004) -->
	<link rel="apple-touch-startup-image" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/img/devices/reverie-load-ipad-portrait.png" media="screen and (min-device-width: 481px) and (max-device-width: 1024px) and (orientation:portrait)" />
	<!-- Startup Image iPhone (320x460) -->
	<link rel="apple-touch-startup-image" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/img/devices/reverie-load.png" media="screen and (max-device-width: 320px)" />

	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<!--[if IE 7]><link rel='stylesheet' id='css-ie-fix' href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/special-recent-posts-pro/css/css-ie7-fix.css' type='text/css' media='all' /> <![endif]--><link rel="stylesheet" id="wp-forecast-css" href="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
		<script type="text/javascript">
		var ajaxurl = 'http://www.aurorasentinel.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Group of senators reaches immigration deal on Dreamers, wall - Aurora Sentinel</title>
<link rel="canonical" href="http://www.aurorasentinel.com/news/nation-world/group-senators-reaches-immigration-deal-dreamers-wall/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Group of senators reaches immigration deal on Dreamers, wall - Aurora Sentinel" />
<meta property="og:description" content="&quot;We&#039;re not there yet,&quot; Durbin said of the 60 votes the proposal would need for approval." />
<meta property="og:url" content="http://www.aurorasentinel.com/news/nation-world/group-senators-reaches-immigration-deal-dreamers-wall/" />
<meta property="og:site_name" content="Aurora Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:section" content="Nation" />
<meta property="article:published_time" content="2018-02-14T20:41:19-07:00" />
<meta property="og:image" content="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180214204032/AP18045613033958.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="822" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Aurora Sentinel &raquo; Feed" href="http://www.aurorasentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aurora Sentinel &raquo; Comments Feed" href="http://www.aurorasentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Aurora Sentinel &raquo; Group of senators reaches immigration deal on Dreamers, wall Comments Feed" href="http://www.aurorasentinel.com/news/nation-world/group-senators-reaches-immigration-deal-dreamers-wall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.aurorasentinel.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='srp-front-stylesheet-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/special-recent-posts-pro/css/css-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/bloom/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/events-manager/includes/css/events_manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='mtf_css-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/mini-twitter-feed/minitwitter.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='reverie-foundation-stylesheet-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='reverie-stylesheet-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css' type='text/css' media='all' />
<link rel='stylesheet' id='content_slider-css-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-content-slider-template.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='reverie-ie-only-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/jquery-updater/js/jquery-3.2.1.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/wp-forecast/wpf_update.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.aurorasentinel.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.aurorasentinel.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/www.aurorasentinel.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/events-manager/includes/js/events-manager.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/js/modernizr.js'></script>
<link rel='https://api.w.org/' href='http://www.aurorasentinel.com/wp-json/' />
<link rel='shortlink' href='http://www.aurorasentinel.com/?p=262728' />
<link rel="alternate" type="application/json+oembed" href="http://www.aurorasentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aurorasentinel.com%2Fnews%2Fnation-world%2Fgroup-senators-reaches-immigration-deal-dreamers-wall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.aurorasentinel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aurorasentinel.com%2Fnews%2Fnation-world%2Fgroup-senators-reaches-immigration-deal-dreamers-wall%2F&#038;format=xml" />
		<!-- Default Typekit Embed Code (not asynchronous) --> 
		<script type="text/javascript" src="//use.typekit.net/dlz8wro.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
    <link rel='https://github.com/WP-API/WP-API' href='http://www.aurorasentinel.com/wp-json' />

	<!--[if lt IE 9]>
	  <script src="https://github.com/weblinc/media-match/blob/master/media.match.min.js"></script>
	  <script src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/js/selectivizr-min.js"></script>
	  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.1.0/respond.min.js"></script>
	<![endif]-->


	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31800290-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>	<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
googletag.pubads().setTargeting('Category', '');
googletag.pubads().setTargeting('SubCat', 'nation');
	googletag.pubads().setTargeting('Sponsor', 'none');
googletag.defineSlot('/8540113/AS_300x250_Right_1', [300, 250], 'div-gpt-ad-1330915922804-1').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x250_Right_2', [300, 250], 'div-gpt-ad-1330915922804-2').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x250_Right_3', [300, 250], 'div-gpt-ad-1330915922804-3').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x250_Right_4', [300, 250], 'div-gpt-ad-1330915922804-4').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x40_1', [300, 40], 'div-gpt-ad-1330915922804-5').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x40_2', [300, 40], 'div-gpt-ad-1330915922804-6').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x40_3', [300, 40], 'div-gpt-ad-1330915922804-7').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x40_4', [300, 40], 'div-gpt-ad-1330915922804-8').addService(googletag.pubads());
googletag.defineSlot('/8540113/AS_300x40_5', [300, 40], 'div-gpt-ad-1330915922804-9').addService(googletag.pubads());
googletag.defineSlot('/8540113/468x60_ROS', [468, 60], 'div-gpt-ad-1433969941560-0').addService(googletag.pubads());
googletag.defineSlot('/8540113/468x60_ROS_N2', [468, 60], 'div-gpt-ad-1433969592831-0').addService(googletag.pubads());
googletag.defineSlot('/8540113/468x60_ROS_NEWS3', [468, 60], 'div-gpt-ad-1433969681434-0').addService(googletag.pubads());
googletag.defineSlot('/8540113/960x90_ROS', [960, 90], 'div-gpt-ad-1420754900309-0').addService(googletag.pubads());
googletag.defineSlot('/8540113/320x50_ROS', [320, 50], 'div-gpt-ad-1420781022803-0').addService(googletag.pubads());
googletag.defineSlot('/8540113/120x60_Search', [120, 60], 'div-gpt-ad-1423197483130-0').addService(googletag.pubads());;
googletag.defineSlot('/8540113/468x60_Footer', [[728, 90], [960, 90], [468, 60]], 'div-gpt-ad-1432093636438-0').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();</script>

<script src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/js/picturefill.js" async></script>
<!-- AddThis -->
<script type="text/javascript">
      var addthis_config = {
         data_ga_property: 'UA-31800290-1',
         data_ga_social : true
      };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f204e3c079d03fd" async="async"></script>
<script type="text/javascript">
var addthis_share = {
     // ... other options
     url_transforms : {
          shorten: {
               twitter: 'bitly'
          }
     },
     shorteners : {
          bitly : {}
     }
}
</script>
<script src="//my.hellobar.com/ca2e53c9f19fa6ab00896a79d37a812d35d1e342.js" type="text/javascript" charset="utf-8" async="async"></script>
</head>

<body class="post-template-default single single-post postid-262728 single-format-standard antialiased et_bloom isnt_phone is_computer wc-shortcodes-font-awesome-enabled parent-category-nation-world parent-category-news" itemscope itemtype="http://schema.org/WebPage">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=211871338845569&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="contenttop" class="off-canvas-wrap" data-offcanvas>
  <div class="inner-wrap">
  	<aside class="left-off-canvas-menu">
  		  		<ul class="off-canvas-list"><li id="menu-item-3006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3006"><a href="http://www.aurorasentinel.com/">Home</a></li>
<li id="menu-item-239722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239722"><a href="http://www.aurorasentinel.com/a-town-election-guide/">A-Town Election Guide</a></li>
<li id="menu-item-29461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29461"><a href="http://www.aurorasentinel.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-239723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239723"><a href="http://www.aurorasentinel.com/a-town-election-guide/">A-Town Election Guide</a></li>
	<li id="menu-item-29459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29459"><a href="http://www.aurorasentinel.com/metro-aurora/">Metro Aurora News</a></li>
	<li id="menu-item-29458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29458"><a href="http://www.aurorasentinel.com/aurora-business/">Aurora Biz</a></li>
	<li id="menu-item-29460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29460"><a href="http://www.aurorasentinel.com/nation-world/">Nation World</a></li>
	<li id="menu-item-29464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29464"><a href="http://www.aurorasentinel.com/state/">Colorado News</a></li>
	<li id="menu-item-29462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29462"><a href="http://www.aurorasentinel.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-29463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29463"><a href="http://www.aurorasentinel.com/your-news/">Your News</a></li>
	<li id="menu-item-135635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135635"><a href="http://www.aurorasentinel.com/news/blog/">A-Town Blogs</a></li>
</ul>
</li>
<li id="menu-item-29465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29465"><a href="http://www.aurorasentinel.com/opinion/">Opinion</a></li>
<li id="menu-item-29456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29456"><a href="http://www.aurorasentinel.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-134734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134734"><a href="http://www.aurorasentinel.com/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-29453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29453"><a href="http://www.aurorasentinel.com/preps/">Aurora Prep Sports</a></li>
	<li id="menu-item-29454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29454"><a href="http://www.aurorasentinel.com/college-sports/">College Sports</a></li>
	<li id="menu-item-29455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29455"><a href="http://www.aurorasentinel.com/pro-sports/">Pro Sports</a></li>
</ul>
</li>
<li id="menu-item-29471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29471"><a href="http://www.aurorasentinel.com/guide/">Guide</a>
<ul class="sub-menu">
	<li id="menu-item-212369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212369"><a href="http://www.aurorasentinel.com/the-coloradical/">The ColoRadical</a></li>
	<li id="menu-item-29478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29478"><a href="http://www.aurorasentinel.com/colorado-table/">Colorado Table</a></li>
	<li id="menu-item-29470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29470"><a href="http://www.aurorasentinel.com/wellness/">Wellness</a></li>
	<li id="menu-item-29469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29469"><a href="http://www.aurorasentinel.com/music/">Music</a></li>
	<li id="menu-item-29468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29468"><a href="http://www.aurorasentinel.com/screen/">Screen</a></li>
	<li id="menu-item-29467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29467"><a href="http://www.aurorasentinel.com/stage-and-comedy/">Stage and Comedy</a></li>
	<li id="menu-item-29466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29466"><a href="http://www.aurorasentinel.com/travel/">Travel</a></li>
	<li id="menu-item-29479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29479"><a target="_blank" href="http://aurorahomes.aurorasentinel.com">Aurora Homes</a></li>
</ul>
</li>
<li id="menu-item-38418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38418"><a href="http://www.aurorasentinel.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-166926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166926"><a href="http://www.aurorasentinel.com/colorado-girls-elevated/">Colorado Girls Elevated</a></li>
	<li id="menu-item-166927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166927"><a href="http://www.aurorasentinel.com/town-football-game-week/">A-Town Football Game of the Week</a></li>
	<li id="menu-item-166928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166928"><a href="http://www.aurorasentinel.com/colorado-girls-elevated/">Colorado Girls Elevated</a></li>
	<li id="menu-item-38509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38509"><a href="http://www.aurorasentinel.com/search-events/">Search Events</a></li>
	<li id="menu-item-38420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38420"><a href="http://www.aurorasentinel.com/submit-event/">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-212367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212367"><a href="http://www.aurorasentinel.com/the-coloradical/">The ColoRadical</a></li>
<li id="menu-item-39908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39908"><a href="http://www.aurorasentinel.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-39909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39909"><a href="http://www.aurorasentinel.com/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-39907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39907"><a href="http://www.aurorasentinel.com/advertising/">Advertising</a></li>
	<li id="menu-item-3059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3059"><a href="http://www.aurorasentinel.com/subscriber-services/">Subscriber Services</a></li>
</ul>
</li>
</ul>	      	</aside>
  	<aside class="right-off-canvas-menu">
  		<ul class="off-canvas-list"><li id="menu-item-62990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62990"><a href="http://www.aurorasentinel.com/">Aurora Sentinel</a></li>
<li id="menu-item-65203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65203"><a href="http://www.aurorasentinel.com/colorado-table/">Colorado Table</a></li>
<li id="menu-item-65202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65202"><a href="http://www.aurorasentinel.com/aurora-magazine/">Aurora Magazine</a></li>
<li id="menu-item-111077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111077"><a href="http://www.aurorasentinel.com/aurora-business/">Aurora Biz</a></li>
<li id="menu-item-3007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3007"><a target="_blank" href="http://www.finditaurora.com/">Findit!</a></li>
</ul>	    <ul class="off-canvas-list">
	  		<li class="small-12 columns">
	  			<form method="get" id="search_form" action="http://www.aurorasentinel.com" />
					<label for="s">Search the site</label>
					<input name="s" type="text" class="top-bar-search-input" id="s" onfocus="if (this.value == 'search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search';}" value="search" />
					<input type="hidden" id="searchsubmit" value="Search" />
				</form>
				<div class="social-links">
		    		<a href="http://www.facebook.com/theaurorasentinel"><img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/facebook16.png" height="16" width="16"/></a><a href="http://twitter.com/aurorasentinel"><img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/twitter16.png" height="16" width="16"/></a><a href="http://www.aurorasentinel.com/feed/"><img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/rss16.png" height="16" width="16"/></a>
				</div>
			</li>
			<li>
	    		<div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=80010&amp;metric=0" target="_blank" >Aurora, CO</a></div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>40&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div>	    	</li>
	    	<li>

			</li>
		</ul>
  	</aside>
<div class="row wrapper">
<div class="row">
<header class="large-12 columns site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
	<nav class="tab-bar show-for-touch">
		<section class="left-small">
			<a class="left-off-canvas-toggle menu-icon" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<span></span>
			</a>
		</section>
		<section class="middle tab-bar-section">
			<h1 class="title" itemscope itemtype="http://schema.org/Organization">
					        	<a href="http://www.aurorasentinel.com/" title="Aurora Sentinel" rel="home">
	        		<img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/as-logo-color.png">
	        	</a>

	        				</h1>
		</section>
		<section class="right-small">
			<a class="right-off-canvas-toggle menu-icon" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<span></span>
			</a>
		</section>
	</nav>
	<div class="row utility-nav hide-for-touch" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
		<div class="large-12 columns">
			<ul id="menu-lists-1" class="inline-list left"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-62990"><a href="http://www.aurorasentinel.com/">Aurora Sentinel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65203"><a href="http://www.aurorasentinel.com/colorado-table/">Colorado Table</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65202"><a href="http://www.aurorasentinel.com/aurora-magazine/">Aurora Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111077"><a href="http://www.aurorasentinel.com/aurora-business/">Aurora Biz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3007"><a target="_blank" href="http://www.finditaurora.com/">Findit!</a></li>
</ul>			<ul id="menu-subscribe" class="inline-list right"><li id="menu-item-60508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60508"><a href="http://www.aurorasentinel.com/subscribe-to-a-newsletter/">Subscribe to a free E-dition</a></li>
</ul>		</div>
	</div>
	<!-- Starting the Top-Bar -->
	<div class="row hide-for-touch">
		<div class="large-5 medium-5 columns">
			<h1 itemscope itemtype="http://schema.org/Organization">
	        		        	<a href="http://www.aurorasentinel.com/" title="Aurora Sentinel" rel="home">
	        		<img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/as-logo-color.png">
	        	</a>

	        		        	</h1>
		</div>
		<div class="large-4 medium-4 columns">
			<div class="row social-container">
			    <div class="large-12 social-search">
			    	<div class="large-6 medium-6 columns dfp">
		    								<div id='div-gpt-ad-1423197483130-0' style='width:120px; height:60px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1423197483130-0');
</script>
</div>								    	</div>
			    	<div class="large-6 medium-6 columns">
		    			<div class="large-12">
					    	<form method="get" id="search_form" action="http://www.aurorasentinel.com" />
								<input name="s" type="text" class="top-bar-search-input" id="s" onfocus="if (this.value == 'search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search';}" value="search" />
								<input type="hidden" id="searchsubmit" value="Search" />
							</form>
						</div>
						<div class="row">
							<div class="large-6 medium-6 columns weather">
																	<a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=80010&amp;metric=0" target="_blank"><img src="http://auroramediagrp.wpengine.netdna-cdn.com//wp-content/plugins/wp-forecast/icons/34.gif"></a><span class="temp">40&deg;F</span>

							</div>
		    				<div class="large-6 medium-6 columns">
								<div class="social-links">
						    		<a href="http://www.facebook.com/theaurorasentinel"><img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/facebook16.png" height="16" width="16"/></a><a href="http://twitter.com/aurorasentinel"><img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/twitter16.png" height="16" width="16"/></a><a href="http://www.aurorasentinel.com/feed/"><img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/rss16.png" height="16" width="16"/></a>
								</div>
		    				</div>
						</div>
					</div>
			    </div>
		    </div>
		</div>
	</div>
	<nav class="top-bar hide-for-touch" data-topbar>
	    <ul class="title-area">
	        <li class="name"></li>
			<!-- Remove the class "menu-icon" to get rid of menu icon. Take out "Menu" to just have icon alone -->
			<li class="toggle-topbar menu-icon"><a href="#"><span></span></a></li>
	    </ul>
	    <section class="top-bar-section prim-nav" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
	    	    	<ul class="left"><li class="divider"></li><li id="menu-item-3006" class="menu-item menu-item-main-menu menu-item-home"><a  href="http://www.aurorasentinel.com/">Home</a></li>
<li class="divider"></li><li id="menu-item-239722" class="menu-item menu-item-main-menu menu-item-a-town-election-guide"><a  href="http://www.aurorasentinel.com/a-town-election-guide/">A-Town Election Guide</a></li>
<li class="divider"></li><li id="menu-item-29461" class="menu-item menu-item-main-menu menu-item-news has-dropdown"><a  href="http://www.aurorasentinel.com/news/">News</a>
	<ul class="dropdown">
	<li id="menu-item-239723" class="menu-item menu-item-main-menu menu-item-a-town-election-guide"><a  href="http://www.aurorasentinel.com/a-town-election-guide/">A-Town Election Guide</a></li>
	<li id="menu-item-29459" class="menu-item menu-item-main-menu menu-item-metro-aurora-news"><a  href="http://www.aurorasentinel.com/metro-aurora/">Metro Aurora News</a></li>
	<li id="menu-item-29458" class="menu-item menu-item-main-menu menu-item-aurora-biz"><a  href="http://www.aurorasentinel.com/aurora-business/">Aurora Biz</a></li>
	<li id="menu-item-29460" class="menu-item menu-item-main-menu menu-item-nation-world"><a  href="http://www.aurorasentinel.com/nation-world/">Nation World</a></li>
	<li id="menu-item-29464" class="menu-item menu-item-main-menu menu-item-colorado-news"><a  href="http://www.aurorasentinel.com/state/">Colorado News</a></li>
	<li id="menu-item-29462" class="menu-item menu-item-main-menu menu-item-obituaries"><a  href="http://www.aurorasentinel.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-29463" class="menu-item menu-item-main-menu menu-item-your-news"><a  href="http://www.aurorasentinel.com/your-news/">Your News</a></li>
	<li id="menu-item-135635" class="menu-item menu-item-main-menu menu-item-a-town-blogs"><a  href="http://www.aurorasentinel.com/news/blog/">A-Town Blogs</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-29465" class="menu-item menu-item-main-menu menu-item-opinion"><a  href="http://www.aurorasentinel.com/opinion/">Opinion</a></li>
<li class="divider"></li><li id="menu-item-29456" class="menu-item menu-item-main-menu menu-item-sports has-dropdown"><a  href="http://www.aurorasentinel.com/sports/">Sports</a>
	<ul class="dropdown">
	<li id="menu-item-134734" class="menu-item menu-item-main-menu menu-item-a-town-all-stars"><a  href="http://www.aurorasentinel.com/a-town-all-stars/">A-Town All-Stars</a></li>
	<li id="menu-item-29453" class="menu-item menu-item-main-menu menu-item-aurora-prep-sports"><a  href="http://www.aurorasentinel.com/preps/">Aurora Prep Sports</a></li>
	<li id="menu-item-29454" class="menu-item menu-item-main-menu menu-item-college-sports"><a  href="http://www.aurorasentinel.com/college-sports/">College Sports</a></li>
	<li id="menu-item-29455" class="menu-item menu-item-main-menu menu-item-pro-sports"><a  href="http://www.aurorasentinel.com/pro-sports/">Pro Sports</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-29471" class="menu-item menu-item-main-menu menu-item-guide has-dropdown"><a  href="http://www.aurorasentinel.com/guide/">Guide</a>
	<ul class="dropdown">
	<li id="menu-item-212369" class="menu-item menu-item-main-menu menu-item-the-coloradical"><a  href="http://www.aurorasentinel.com/the-coloradical/">The ColoRadical</a></li>
	<li id="menu-item-29478" class="menu-item menu-item-main-menu menu-item-colorado-table"><a  href="http://www.aurorasentinel.com/colorado-table/">Colorado Table</a></li>
	<li id="menu-item-29470" class="menu-item menu-item-main-menu menu-item-wellness"><a  href="http://www.aurorasentinel.com/wellness/">Wellness</a></li>
	<li id="menu-item-29469" class="menu-item menu-item-main-menu menu-item-music"><a  href="http://www.aurorasentinel.com/music/">Music</a></li>
	<li id="menu-item-29468" class="menu-item menu-item-main-menu menu-item-screen"><a  href="http://www.aurorasentinel.com/screen/">Screen</a></li>
	<li id="menu-item-29467" class="menu-item menu-item-main-menu menu-item-stage-and-comedy"><a  href="http://www.aurorasentinel.com/stage-and-comedy/">Stage and Comedy</a></li>
	<li id="menu-item-29466" class="menu-item menu-item-main-menu menu-item-travel"><a  href="http://www.aurorasentinel.com/travel/">Travel</a></li>
	<li id="menu-item-29479" class="menu-item menu-item-main-menu menu-item-aurora-homes"><a  target="_blank" href="http://aurorahomes.aurorasentinel.com">Aurora Homes</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-38418" class="menu-item menu-item-main-menu menu-item-events has-dropdown"><a  href="http://www.aurorasentinel.com/events/">Events</a>
	<ul class="dropdown">
	<li id="menu-item-166926" class="menu-item menu-item-main-menu menu-item-colorado-girls-elevated"><a  href="http://www.aurorasentinel.com/colorado-girls-elevated/">Colorado Girls Elevated</a></li>
	<li id="menu-item-166927" class="menu-item menu-item-main-menu menu-item-a-town-football-game-of-the-week"><a  href="http://www.aurorasentinel.com/town-football-game-week/">A-Town Football Game of the Week</a></li>
	<li id="menu-item-166928" class="menu-item menu-item-main-menu menu-item-colorado-girls-elevated"><a  href="http://www.aurorasentinel.com/colorado-girls-elevated/">Colorado Girls Elevated</a></li>
	<li id="menu-item-38509" class="menu-item menu-item-main-menu menu-item-search-events"><a  href="http://www.aurorasentinel.com/search-events/">Search Events</a></li>
	<li id="menu-item-38420" class="menu-item menu-item-main-menu menu-item-submit-your-event"><a  href="http://www.aurorasentinel.com/submit-event/">Submit Your Event</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-212367" class="menu-item menu-item-main-menu menu-item-the-coloradical"><a  href="http://www.aurorasentinel.com/the-coloradical/">The ColoRadical</a></li>
<li class="divider"></li><li id="menu-item-39908" class="menu-item menu-item-main-menu menu-item-contact-us has-dropdown"><a  href="http://www.aurorasentinel.com/contact-us/">Contact Us</a>
	<ul class="dropdown">
	<li id="menu-item-39909" class="menu-item menu-item-main-menu menu-item-newsroom-services"><a  href="http://www.aurorasentinel.com/newsroom-services/">Newsroom Services</a></li>
	<li id="menu-item-39907" class="menu-item menu-item-main-menu menu-item-advertising"><a  href="http://www.aurorasentinel.com/advertising/">Advertising</a></li>
	<li id="menu-item-3059" class="menu-item menu-item-main-menu menu-item-subscriber-services"><a  href="http://www.aurorasentinel.com/subscriber-services/">Subscriber Services</a></li>
</ul>
</li>
</ul>			    </section>
	</nav>
	<!-- End of Top-Bar -->
</header>
</div>

<!-- Start the main container -->
<div class="large-12 columns main-content" role="document">
	<div class="row">
			<div class="large-12 columns primary-ad">
			<div id='div-gpt-ad-1420754900309-0' class="show-for-medium-up">
<script type='text/javascript'>
googletag.display('div-gpt-ad-1420754900309-0');
</script>
</div>
<div id='div-gpt-ad-1420781233138-0' class="show-for-small-only">
<script type='text/javascript'>
googletag.display('div-gpt-ad-1420781233138-0');
</script>
</div>		</div>
	
<!-- Row for main content area -->
	<div class="small-12 large-8 columns" id="content" role="main" itemscope itemprop="mainContentOfPage">
	
				
		<article class="small-12 medium-12 large-12 columns post-262728 post type-post status-publish format-standard has-post-thumbnail hentry category-nation category-nation-world category-z-world" id="post-262728" role="article" itemscope itemprop="blogPost" itemtype="http://schema.org/BlogPosting">
			<header>
				<h1 class="entry-title" itemprop="headline">Group of senators reaches immigration deal on Dreamers, wall</h1>
				<h5 itemprop="description">"We're not there yet," Durbin said of the 60 votes the proposal would need for approval.

</h5>
				<hr>
									<span class="author" itemprop="author" itemscope itemptype="http://schema.org/Person">By ALAN FRAM and KEVIN FREKING, Associated Press</span><time class="updated" datetime="2018-02-14T20:41:19+00:00" pubdate itemprop="datePublished">, Updated: February 14, 2018 8:41 pm</time>
								<div class="social">
					<div class="row">
						<div class="small-12 large-5 columns">
							<div class="addthis_sharing_toolbox"></div>
						</div>
						<div class="small-12 large-7 columns social-like-buttons">
														<a class="twitter-follow-button"
							  href="https://twitter.com/AuroraSentinel"
							  data-show-count="true"
							  data-lang="en">
							Follow @AuroraSentinel							</a>
							<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script>
							
														<div class="fb-like" data-href="https://www.facebook.com/theaurorasentinel" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
													</div>
					</div>					
				</div>
				
			</header>
			<div class="entry-content" itemprop="articleBody">
				<div id="new-royalslider-1" class="royalSlider new-royalslider-1 rsDefaultInv rsContentSlider" style="width:100%;height:500px;;">
<div class="rsSlideRoot">
  <img class="rsImg" src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180214204049/AP18045655613101-519x360.jpg" alt="Dick Durbin, Chuck Schumer"/>
  
  
  <p>Sen. Dick Durbin, D-Ill., left, and Senate Minority Leader Chuck Schumer, D-N.Y., walk together outside the chamber during debate in the Senate on immigration, at the Capitol in Washington, Wednesday, Feb. 14, 2018. Schumer said on the Senate floor that "the one person who seems most intent on not getting a deal is President Trump." (AP Photo/J. Scott Applewhite)</p>
  
</div>
<div class="rsSlideRoot">
  <img class="rsImg" src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180214204040/AP18045648382672-508x360.jpg" alt="Chuck Grassley"/>
  
  
  <p>Senate Judiciary Committee Chairman Chuck Grassley, R-Iowa, walks through a basement passageway at the Capitol amid debates in the Senate on immigration, in Washington, Wednesday, Feb. 14, 2018. President Donald Trump is thanking Grassley for introducing legislation similar to the immigration framework pushed by the White House. (AP Photo/J. Scott Applewhite)</p>
  
</div>
<div class="rsSlideRoot">
  <img class="rsImg" src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180214204032/AP18045613033958-448x360.jpg" alt="Bob Menendez"/>
  
  
  <p>Sen. Bob Menendez, D-N.J., leaves the chamber after a speech which criticized President Donald Trump's immigration policy and supported "Dreamers," young immigrants helped by the Obama-era Deferred Action for Childhood Arrivals program, at the Capitol in Washington, Wednesday, Feb. 14, 2018. (AP Photo/J. Scott Applewhite)</p>
  
</div>

</div>

<p><strong>WASHINGTON</strong>  |  A group of senators reached a bipartisan agreement Wednesday aimed at balancing Democrats&#8217; fight to offer citizenship to young &#8220;Dreamer&#8221; immigrants with President Donald Trump&#8217;s demands for billions to build his coveted border wall with Mexico, lawmakers said.</p>
<p>Though the measure sprang from around two dozen senators with centrist views on the issue and was winning support from many Democrats, it faced an uncertain fate. Leaders were trying to schedule votes on that plan and three other immigration proposals for Thursday, which they hoped would bring the chamber&#8217;s showdown over the hot-button issue to a close.</p>
<p>While not specifically mentioning the bipartisan pact, Trump urged lawmakers to oppose any plan that doesn&#8217;t meet his more stringent demands, which include curbs on legal immigration and the abolition of a visa lottery. The Senate&#8217;s No. 2 Republican, John Cornyn of Texas, warned that lawmakers need to address Trump&#8217;s entire proposal, saying, &#8220;We need to take the president seriously.&#8221;</p>
<p>There were also qualms among Democrats. The party&#8217;s No. 2 Senate leader, Richard Durbin of Illinois, said some Democrats had &#8220;serious issues&#8221; with parts of the plan. Those concerns focused on its spending for Trump&#8217;s wall and its bar against Dreamers sponsoring their parents for legal residency.</p>
<p>&#8220;We&#8217;re not there yet,&#8221; Durbin said of the 60 votes the proposal would need for approval.</p>
<p>So far, no other proposals from either side seem able to do that. Republicans control the chamber 51-49, though Sen. John McCain, R-Ariz., has missed the last several weeks while battling cancer.</p>
<p>The bipartisan proposal emerged as senators spent a third day of debate largely as they spent the first two — with the chamber floor mostly empty. Other than an initial roll call allowing formal debate to begin, there have been no other votes while party leaders talk behind the scenes about scheduling votes on specific proposals.</p>
<p>According to several senators, the centrist proposal would grant a 10- to 12-year route to citizenship for Dreamers, with Sen. Lindsey Graham, R-S.C., saying it would cover 1.8 million of them.</p>
<p>That&#8217;s the same number Trump has suggested helping with his own wider-ranging but more restrictive proposal. Dreamers are young immigrants who were brought to the U.S. illegally as children and still have no permanent protection from deportation.</p>
<p>The plan would provide $25 billion over a decade, $2.5 billion annually, for a wall and other border security measures, the same total Trump has requested. It would bar Dreamers from sponsoring their parents for citizenship, far narrower than Trump&#8217;s proposal to prevent all legal immigrants from bringing parents and siblings to the U.S.</p>
<p>The moderates&#8217; measure does not alter a lottery that distributes about 55,000 visas annually to people from diverse countries. Trump has proposed ending it and redistributing its visas to other immigrants, including some who are admitted based on job skills, not family ties.</p>
<p>&#8220;The diversity lottery is kind of toxic politically because of some of the things said by the president,&#8221; said Graham, a reference to a vulgar description Trump used for African countries during a discussion of immigration.</p>
<p>The White House issued a written statement by Trump urging senators to back his bill and &#8220;oppose any legislation that fails to fulfill&#8221; his demands. But the statement did not say Trump would veto a bill that fell short of them.</p>
<p>A GOP measure tracking Trump&#8217;s proposal and backed by McConnell has been introduced and was expected to receive a vote. Few expect it to attract 60 votes, but Sen. Mike Rounds, R-S.D., said he believed the bipartisan proposal could.</p>
<p>If that happens, Rounds said, &#8220;We&#8217;ll allow the president to determine whether or not it moves in the direction that he wants.&#8221;</p>
<p>Senate Minority Leader Chuck Schumer, D-N.Y., indirectly embraced the bipartisan plan, saying, &#8220;Each side has had to give a great deal, but we are closer than we have ever been to passing something in the Senate to help the Dreamers.&#8221;</p>
<p>Also in play is a more modest plan by McCain and Sen. Chris Coons, D-Del. It would let many Dreamers qualify for permanent residency and direct federal agencies to more effectively control the border by 2020. But it doesn&#8217;t offer a special citizenship pathway for Dreamers, raise border security funds or make sweeping changes in legal immigration rules.</p>
<p>The White House said it opposes the McCain-Coons plan, saying it would &#8220;increase illegal immigration&#8221; and cause other problems.</p>
<p>Another vote will be taken on a proposal by Sen. Pat Toomey, R-Pa., that would add language blocking federal grants to &#8220;sanctuary cities,&#8221; communities that don&#8217;t cooperate with federal efforts to enforce immigration laws. The amendment is considered sure to lose.</p>
<p>___</p>
<p>Associated Press writer Andrew Taylor contributed to this report.</p>
							</div>
			<footer>
								<p class="entry-tags"></p>
							</footer>
		</article>
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.aurorasentinel.com/news/nation-world/group-senators-reaches-immigration-deal-dreamers-wall/';
var disqus_identifier = '262728 http://www.aurorasentinel.com/?p=262728';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'aurorasentinel';
var disqus_title = "Group of senators reaches immigration deal on Dreamers, wall";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=262728';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	
	</div>
	<div id="main-sidebar" class="small-12 large-4 columns" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div class="row">
		<article id="text-35" class="widget-1 widget-first widget-odd dfp-ads panel widget widget_text">			<div class="textwidget"><ul class="small-block-grid-1 medium-block-grid-2 large-block-grid-1 ads">
<li><!-- AH_300x250_Right_1 -->
<div id='div-gpt-ad-1330915922804-1'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-1');
</script>
</div>
</li>
<li>
<!-- AH_300x250_Right_2 -->
<div id='div-gpt-ad-1330915922804-2'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-2');
</script>
</div>
</li>
<li>
<!-- AH_300x250_Right_3 -->
<div id='div-gpt-ad-1330915922804-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-3');
</script>
</div>
</li>
<li>
<!-- AH_300x250_Right_4 -->
<div id='div-gpt-ad-1330915922804-4'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-4');
</script>
</div>
</li>
</ul>
<div class="small-12 large-12 columns ads">
<a href="http://www.finditaurora.com" title="FindIt!"><img src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/findit-services-tag.png" width="210" height="45" alt="FindIt!" ></a>
<!-- AS_300x40_1 -->
<div id='div-gpt-ad-1330915922804-5'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-5');
</script>
</div>

<!-- AS_300x40_2 -->
<div id='div-gpt-ad-1330915922804-6'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-6');
</script>
</div>

<!-- AS_300x40_3 -->
<div id='div-gpt-ad-1330915922804-7'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-7');
</script>
</div>

<!-- AS_300x40_4 -->
<div id='div-gpt-ad-1330915922804-8'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-8');
</script>
</div>

<!-- AS_300x40_5 -->
<div id='div-gpt-ad-1330915922804-9'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1330915922804-9');
</script>
</div>
</div></div>
		</article><article id="category-posts-2" class="widget-2 widget-last widget-even video panel widget cat-post-widget"><h4><a href="http://www.aurorasentinel.com/category/videos/">Top Videos</a></h4><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="cat-post-thumbnail" href="http://www.aurorasentinel.com/news/nation-world/tuesday-news-rush-10-things-60-seconds-towntv-newsminute-57/" title="TUESDAY NEWS IN A RUSH: 10 things in 60 seconds and A-TownTV NewsMinute"><img width="130" height="76" src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180213070406/5b781041-2a58-40cb-819c-d541aad3b1e6-210x122.png" class="attachment-130x76 size-130x76 wp-post-image" alt="" /></a><a class="post-title cat-post-title" href="http://www.aurorasentinel.com/news/nation-world/tuesday-news-rush-10-things-60-seconds-towntv-newsminute-57/" rel="bookmark">TUESDAY NEWS IN A RUSH: 10 things in 60 seconds and A-TownTV NewsMinute</a> </li><li class='cat-post-item'><a class="cat-post-thumbnail" href="http://www.aurorasentinel.com/sports/wind-ice-cold-making-olympics-wintry-gallery-video/" title="Wind, ice and cold are making this Olympics too wintry — GALLERY, VIDEO"><img width="130" height="76" src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180212071934/AP18043263721568-210x122.jpg" class="attachment-130x76 size-130x76 wp-post-image" alt="" /></a><a class="post-title cat-post-title" href="http://www.aurorasentinel.com/sports/wind-ice-cold-making-olympics-wintry-gallery-video/" rel="bookmark">Wind, ice and cold are making this Olympics too wintry — GALLERY, VIDEO</a> </li><li class='cat-post-item'><a class="cat-post-thumbnail" href="http://www.aurorasentinel.com/sports/monday-olympics-notes-sunday-canadas-kingsbury-takes-gold-mens-moguls/" title="Monday Olympics Notes from Sunday: Canada&#8217;s Kingsbury takes gold in men&#8217;s moguls"><img width="130" height="76" src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180212070906/image-12-210x122.jpg" class="attachment-130x76 size-130x76 wp-post-image" alt="" /></a><a class="post-title cat-post-title" href="http://www.aurorasentinel.com/sports/monday-olympics-notes-sunday-canadas-kingsbury-takes-gold-mens-moguls/" rel="bookmark">Monday Olympics Notes from Sunday: Canada&#8217;s Kingsbury takes gold in men&#8217;s moguls</a> </li><li class='cat-post-item'><a class="cat-post-thumbnail" href="http://www.aurorasentinel.com/news/nation-world/monday-news-rush-10-things-60-seconds-towntv-newsminute-42/" title="MONDAY NEWS IN A RUSH: 10 things in 60 seconds and A-TownTV NewsMinute"><img width="130" height="76" src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180212070431/image20-210x122.jpg" class="attachment-130x76 size-130x76 wp-post-image" alt="" /></a><a class="post-title cat-post-title" href="http://www.aurorasentinel.com/news/nation-world/monday-news-rush-10-things-60-seconds-towntv-newsminute-42/" rel="bookmark">MONDAY NEWS IN A RUSH: 10 things in 60 seconds and A-TownTV NewsMinute</a> </li><li class='cat-post-item'><a class="cat-post-thumbnail" href="http://www.aurorasentinel.com/news/special-olympics-supporters-fearless-in-taking-auroras-polar-plunge-video-gallery/" title="Special Olympics supporters fearless in taking Aurora&#8217;s Polar Plunge — VIDEO, GALLERY"><img width="130" height="76" src="http://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180210162001/as.ART_.PolarPlunge.pbp_.021518.009.web_-210x122.jpg" class="attachment-130x76 size-130x76 wp-post-image" alt="" /></a><a class="post-title cat-post-title" href="http://www.aurorasentinel.com/news/special-olympics-supporters-fearless-in-taking-auroras-polar-plunge-video-gallery/" rel="bookmark">Special Olympics supporters fearless in taking Aurora&#8217;s Polar Plunge — VIDEO, GALLERY</a> </li></ul>
<a class="cat-post-footer-link" href="http://www.aurorasentinel.com/category/videos/">View more Top Videos</a></article>	</div>
</div><!-- /#sidebar -->		
	</div><!-- Row End -->
</div><!-- Container End -->
<div class="large-12 columns footer-ad hide-for-small">
	<hr>
	<div id='div-gpt-ad-1432093636438-0'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1432093636438-0');
</script>
</div></div>
<div class="row">
<div class="large-12 columns footer-widget">
	<div class="row">
		<ul class="small-block-grid-2 medium-block-grid-3 large-block-grid-5">
			<li class="footer-block">
				<article id="nav_menu-2" class="widget-1 widget-first widget-odd panel widget widget_nav_menu"><h4>Aurora Sentinel</h4><div class="menu-news-menu-container"><ul id="menu-news-menu" class="menu"><li id="menu-item-63196" class="navdesc menu-item menu-item-type-custom menu-item-object-custom menu-item-63196"><a href="#">Local news, sports &#038; entertainment</a></li>
<li id="menu-item-63197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63197"><a href="http://www.aurorasentinel.com/news/">News</a></li>
<li id="menu-item-63198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63198"><a href="http://www.aurorasentinel.com/opinion/">Opinion</a></li>
<li id="menu-item-63201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63201"><a href="http://www.aurorasentinel.com/sports/">Sports</a></li>
<li id="menu-item-63199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63199"><a href="http://www.aurorasentinel.com/guide/">Guide</a></li>
<li id="menu-item-63200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63200"><a href="http://www.aurorasentinel.com/events/">Events</a></li>
</ul></div></article><article id="nav_menu-3" class="widget-2 widget-last widget-even panel widget widget_nav_menu"><h4>Colorado Table</h4><div class="menu-cotable-footer-menu-container"><ul id="menu-cotable-footer-menu" class="menu"><li id="menu-item-63002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63002"><a href="http://www.aurorasentinel.com/category/colorado-table/markets-events/">Markets &#038; Events</a></li>
<li id="menu-item-63004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63004"><a href="http://www.aurorasentinel.com/category/colorado-table/recipes/">Recipes</a></li>
<li id="menu-item-62999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62999"><a href="http://www.aurorasentinel.com/category/colorado-table/dining/">Dining</a></li>
<li id="menu-item-63003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63003"><a href="http://www.aurorasentinel.com/category/colorado-table/pure-colorado/">Pure Colorado</a></li>
<li id="menu-item-63005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63005"><a href="http://www.aurorasentinel.com/category/colorado-table/sustainable-living/">Sustainable Living</a></li>
<li id="menu-item-63000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63000"><a href="http://www.aurorasentinel.com/category/colorado-table/drink/">Drink</a></li>
<li id="menu-item-63001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63001"><a href="http://www.aurorasentinel.com/category/colorado-table/american-buffet/">American Buffet</a></li>
</ul></div></article>			</li>
			<li class="footer-block">
				<article id="nav_menu-4" class="widget-1 widget-first widget-odd panel widget widget_nav_menu"><h4>Aurora Magazine</h4><div class="menu-amag-footer-menu-container"><ul id="menu-amag-footer-menu" class="menu"><li id="menu-item-63009" class="navdesc menu-item menu-item-type-custom menu-item-object-custom menu-item-63009"><a href="#">The Lifestyle magazine for the greater Aurora region</a></li>
<li id="menu-item-65056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65056"><a href="http://theauroramagazine.com">Home</a></li>
<li id="menu-item-63008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63008"><a href="http://www.aurorasentinel.com/category/aurora-magazine/features/">Features</a></li>
<li id="menu-item-63007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63007"><a href="http://www.aurorasentinel.com/checkplease/">Check Please</a></li>
<li id="menu-item-63010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63010"><a href="http://www.aurorasentinel.com/aurora-magazine/about-us/">About Us</a></li>
</ul></div></article><article id="nav_menu-5" class="widget-2 widget-last widget-even panel widget widget_nav_menu"><h4>Email Newsletters</h4><div class="menu-newsletter-footer-menu-container"><ul id="menu-newsletter-footer-menu" class="menu"><li id="menu-item-63013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63013"><a href="/subscribe-to-a-newsletter/">Daily Headlines</a></li>
<li id="menu-item-63014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63014"><a href="/subscribe-to-a-newsletter/">Prep Sports</a></li>
</ul></div></article>			</li>
			<li class="footer-block">
				<article id="text-39" class="widget-1 widget-first widget-odd panel widget widget_text"><h4>FindIt!</h4>			<div class="textwidget"><ul>
<li><a href="http://finditaurora.com" title="FindIt!">Classified Marketplace</a></li>
</ul></div>
		</article><article id="nav_menu-6" class="widget-2 widget-last widget-even panel widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-footer-menu-container"><ul id="menu-contact-footer-menu" class="menu"><li id="menu-item-63015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63015"><a href="http://www.aurorasentinel.com/newsroom-services/">Newsroom Services</a></li>
<li id="menu-item-63016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63016"><a href="http://www.aurorasentinel.com/advertising/">Advertising</a></li>
<li id="menu-item-63017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63017"><a href="http://www.aurorasentinel.com/subscriber-services/">Subscriber Services</a></li>
</ul></div></article>			</li>
			<li class="footer-block">
				<article id="nav_menu-7" class="widget-1 widget-first widget-odd panel widget widget_nav_menu"><h4>Make a Payment</h4><div class="menu-payment-footer-menu-container"><ul id="menu-payment-footer-menu" class="menu"><li id="menu-item-63018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63018"><a href="https://amgcolorado.wufoo.com/forms/advertising-secure-credit-card-payments/">Advertising Payment</a></li>
<li id="menu-item-63019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63019"><a href="http://www.aurorasentinel.com/subscriber-services/">Subscription Payment</a></li>
</ul></div></article><article id="text-38" class="widget-2 widget-last widget-even panel widget widget_text"><h4>Call</h4>			<div class="textwidget"><ul><li class="navdesc"><a href="#">303.750.7555</a></li></ul></div>
		</article>			</li>
			<li class="footer-block">
				<article id="text-37" class="widget-1 widget-first widget-last widget-odd panel widget widget_text">			<div class="textwidget"><img width="72" height="72" src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/images/apple-touch-icon.png">
<h4>Aurora Media Group</h4>
<p>Print, Digital & Direct Marketing Solutions for Metro Aurora Colorado including Aurora Sentinel, Aurora Magazine, Buckley Guardian.</p>
<ul>
<li><a href="http://www.amgcolorado.com/">Learn more</a></li>
</ul></div>
		</article>			</li>
		</ul>	
	</div>
	<footer class="row" role="contentinfo">
		<div class="large-12 columns">
			<p>&copy; 2018 Aurora Sentinel. All rights reserved.</p>
		</div>
	</footer>
	<a class="exit-off-canvas"></a>
</div>
</div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'aurorasentinel';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/bloom/js/jquery.uniform.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.aurorasentinel.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.aurorasentinel.com\/news\/nation-world\/group-senators-reaches-immigration-deal-dreamers-wall\/","stats_nonce":"e8736b86e1","subscribe_nonce":"d031383d5b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/bloom/js/custom.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/bloom/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.aurorasentinel.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/www.aurorasentinel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-master/js/foundation.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js'></script>
<script id="new-royalslider-init-code" type="text/javascript">
jQuery(document).ready(function($) {
	$('.new-royalslider-1').royalSlider({template:'default',image_generation:{imageWidth:'',imageHeight:'',thumbImageWidth:'',thumbImageHeight:''},thumbs:{thumbWidth:96,thumbHeight:72},width:'100%',height:500,autoHeight:!0,imageScaleMode:'none',imageAlignCenter:!1,controlNavigation:'none',globalCaptionInside:!0,keyboardNavEnabled:!0,fadeinLoadedSlide:!1});
});
</script>

<script>
	(function($) {
		$(document).foundation();
	})(jQuery);
</script>
<script src="http://auroramediagrp.wpengine.netdna-cdn.com/wp-content/themes/reverie-child-master/js/app.js" async></script>

</div>
	
</body>
</html>